Highlighted

Failure to play timeline

Explorer ,
Feb 09, 2018

Copy link to clipboard

Copied

Have purchased elements premier 2018. In video editor can load video, but timeline will not play to view. have updated quicktime, directx and ran as administrator as well as re-installation....... always exactly the same.

Even removed all traces of previous versions of elements before installation.

Always same result.........

Help appreciated.

Running windows 7 64bit.

4 core processor and 16 gigs of memory  amply capable computer.

Ok, will finish problem with this..... when purchasing premier elements it is 2 programs, elements with photo editor and premier with video editor, both have to be installed for use of both editors...........

So decided to uninstall premier from my main computer running windows 7 and elements 2018, and install it onto my laptop running window 10 and elements 14........ premier now woks flawlessly on my laptop (which will be the device I will travel with) and along with elements 14 I have a full editing solution on a portable basis.

What I will do is go for a dedicated editor such as Power Director 16 for my main computer for finalisation of edit and filing.

I must thank you for you for your input as this is first time on this type of communication and help

Ian Young.

Views

202

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Failure to play timeline

Explorer ,
Feb 09, 2018

Copy link to clipboard

Copied

Have purchased elements premier 2018. In video editor can load video, but timeline will not play to view. have updated quicktime, directx and ran as administrator as well as re-installation....... always exactly the same.

Even removed all traces of previous versions of elements before installation.

Always same result.........

Help appreciated.

Running windows 7 64bit.

4 core processor and 16 gigs of memory  amply capable computer.

Ok, will finish problem with this..... when purchasing premier elements it is 2 programs, elements with photo editor and premier with video editor, both have to be installed for use of both editors...........

So decided to uninstall premier from my main computer running windows 7 and elements 2018, and install it onto my laptop running window 10 and elements 14........ premier now woks flawlessly on my laptop (which will be the device I will travel with) and along with elements 14 I have a full editing solution on a portable basis.

What I will do is go for a dedicated editor such as Power Director 16 for my main computer for finalisation of edit and filing.

I must thank you for you for your input as this is first time on this type of communication and help

Ian Young.

Views

203

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 09, 2018 0
Adobe Community Professional ,
Feb 09, 2018

Copy link to clipboard

Copied

Which specific processor do you have? ("Amply powered" is bit vague)

What model of camcorder is your video coming from and what is the format and resolution of this video?

When you first add your video to your timeline, do you see a yellow orange "render" line over the clips? A render line indicates that your project settings are not properly configured to match your video specs, which can result is poor performance.

RenderLine.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 09, 2018 0
Explorer ,
Feb 09, 2018

Copy link to clipboard

Copied

Thanks for reply,

Have I5 2450 3.20GHz chip.

Video clips tried are. mp4 from Black hero3+, .MOV from canon compact, .AVI from Canon DSLR, .MOV from Nikon AW130 and webcam which  shows in playback box but can not be recorded..... red button does nothing, and although picture shows on playbox camera light does not come on.

Render line does not appear.

Apologies for any lack of info.... 65 years old and never been on a forum before.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 09, 2018 0
Adobe Community Professional ,
Feb 09, 2018

Copy link to clipboard

Copied

You may also want to see Mohammod's post here:

*.mp4 will not preview

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 09, 2018 0
Explorer ,
Feb 09, 2018

Copy link to clipboard

Copied

Thanks, details below......

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 09, 2018 0
Explorer ,
Feb 09, 2018

Copy link to clipboard

Copied

Sorry above...... 50-50 chance.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 09, 2018 0
Explorer ,
Feb 09, 2018

Copy link to clipboard

Copied

Thanks for reply posted all info could in forum.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 09, 2018 0
Adobe Community Professional ,
Feb 10, 2018

Copy link to clipboard

Copied

Unfortunately you're not giving us nearly enough information to be able to help you, Bigian.

Meantime, two things to try.

1) Go the preferences (under the Edit menu on a PC) and, on the General page, uncheck the option to use Hardware Acceleration.

2) Download and install Quicktime 7, since you are trying to work with MOV files.

QuickTime 7.6 for Windows

If those ideas don't work, we'll need to get more detailed information from you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 10, 2018 0
Explorer ,
Feb 10, 2018

Copy link to clipboard

Copied

Quicktime 7.7.9 installed, tried unchecking box but no change.

When closing program it will not shut down correctly and have to check box check for online solution. Then shuts down but on restart box in 'general' I unticked is ticked again.

Have tried various formats when box for hardware acceleration unticked still nothing.

Photo editor works fine.

Will be happy to supply any details you require.

All help appreciated.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 10, 2018 0
Explorer ,
Feb 10, 2018

Copy link to clipboard

Copied

Purchased this as have used elements since version 8 released for photography, was moving to drone and underwater photography/movies and went this way.

Have Ashampoo movie studio pro 2 which is older and works flawlessly and this was my upgrade.

Hoping for solution but in reality if this is beyond solution will contact Adobe for rebate and go for Power director 15 ultimate.

In saying that a solution is always best....... I do thank you for your time.

cheers.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 10, 2018 0
Explorer ,
Feb 11, 2018

Copy link to clipboard

Copied

Ok, will finish problem with this..... when purchasing premier elements it is 2 programs, elements with photo editor and premier with video editor, both have to be installed for use of both editors...........

So decided to uninstall premier from my main computer running windows 7 and elements 2018, and install it onto my laptop running window 10 and elements 14........ premier now woks flawlessly on my laptop (which will be the device I will travel with) and along with elements 14 I have a full editing solution on a portable basis.

What I will do is go for a dedicated editor such as Power Director 16 for my main computer for finalisation of edit and filing.

I must thank you for you for your input as this is first time on this type of communication and help

Ian Young.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 11, 2018 0
Adobe Community Professional ,
Feb 11, 2018

Copy link to clipboard

Copied

Glad you're up and running, Ian!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 11, 2018 0