Getting HEVC error from Adobe even after installing codec from Microsoft

Community Beginner ,
Nov 29, 2020 Nov 29, 2020

Copy link to clipboard

Copied

Was importing 4k iphone vides downloaded from iCloud to do vide editing.

Got HEVC and HEIF error from Adobe Premiere Elements Video Editor, followed istructions and installed both codecs, (had tp pay 99 cents for the HEVC)

Installed, cleared Adobe cache. restarted app still getting error. Restarted the PC as well and cleared cache, still having same issues, any help will be appreciated.

I know the codec is successfully installed because I'm able to play my iphone 4k videos on windows media player after installing codec.

TOPICS
Error or problem

Views

162

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 29, 2020 Nov 29, 2020

Copy link to clipboard

Copied

btw this is the 2021 Premiere Elements

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 29, 2020 Nov 29, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 29, 2020 Nov 29, 2020

Copy link to clipboard

Copied

If you can't work it out, start a support chat.  Help > Online Support will take you to the Adobe help website.  Start and online chat.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 30, 2020 Nov 30, 2020

Copy link to clipboard

Copied

Post screenshot error message.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 30, 2020 Nov 30, 2020

Copy link to clipboard

Copied

@Manoj5EF3 Try fixing the permissions for the plug-in folder by following the steps mentioned for Solution 2 on below link:
https://community.adobe.com/t5/premiere-elements/faq-what-should-i-do-if-premiere-elements-2020-fail...

 

-Anubhav

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 06, 2020 Dec 06, 2020

Copy link to clipboard

Copied

Hello, I tried everything including installing HEVC, clearing cache, providing all permissions mentioned in the video for solution 2, and what others have mentioned in all comments, still no luck... keep getting this message

 

Manoj5EF3_0-1607278670032.png

video was shot in iphone 12 pro max

My GPU is Nvidia RTX 3080... disappointed 😞

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 07, 2020 Dec 07, 2020

Copy link to clipboard

Copied

@Manoj5EF3,

Can you share the screenshot of the HEVC extension installed on your machine?

To get the HEVC extension details:

  1. Click on WIN icon.
  2. Select settings icon.
  3. Select Apps.
  4. Search for HEVC video extension in the apps and share the screenshot.

 

The problem occurs if multiple Hevc extensions are installed on machine. If you see multiple HEVC extensions, then uninstall one of the extension and try importing the files again in PRE after deleting the media cache.

 

Let me know if this helps, otherwise I will ask someone from the team to connect with you and help you resolve the issue.

 

Thanks, 

Anubhav

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 07, 2020 Dec 07, 2020

Copy link to clipboard

Copied

@AnubhavJain 

sharing screenshot below, have only one instance... any help would be greatly appreciated..

 

Manoj5EF3_0-1607407304180.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 14, 2020 Dec 14, 2020

Copy link to clipboard

Copied

LATEST

Hi @Manoj5EF3 

Thank you for sharing the details. We are looking into the issue and will let you know if we are able to come with a resolution. Meanwhile, can you try importing non HDR iPhone captured videos on your machine and let me know if the files are importing in Premiere Elements or not?

 

-Anubhav

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines