Highlighted

Glitch in imported videos

New Here ,
Apr 19, 2019

Copy link to clipboard

Copied

I've been having a problem since I installed Premiere Elements with certain clips. I don't know exactly how to describe it, the videos run fine normally, but when imported into Premiere Elements the video, but not the audio, suffers occasional glitches and hiccups. How would I be able to fix this?

Views

361

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Glitch in imported videos

New Here ,
Apr 19, 2019

Copy link to clipboard

Copied

I've been having a problem since I installed Premiere Elements with certain clips. I don't know exactly how to describe it, the videos run fine normally, but when imported into Premiere Elements the video, but not the audio, suffers occasional glitches and hiccups. How would I be able to fix this?

Views

362

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 19, 2019 0
Adobe Community Professional ,
Apr 19, 2019

Copy link to clipboard

Copied

Which version of the program are you using on what operating system?

Which processor do you have with how much RAM?

Open your video in the free download MediaInfo. In MediaInfo, set View to Text and then copy the report it generates and paste it to this forum.

Once we know what you're working with we'll be better able to diagnose your issues.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 19, 2019 0