GoPro 7 Black 4K/60 issue

New Here ,
Oct 11, 2019 Oct 11, 2019

Copy link to clipboard

Copied

I shot a 4K/60 video on my GoPro 7 black and I am trying to load it in my Adobe Premier Elements 14 I am getting this error. Video is good, it plays just fine in all players. Whats going on?

 

clipboard_image_1.png

 

These are the details of my clip

clipboard_image_2.png

Thanks

Views

142

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 11, 2019 Oct 11, 2019

Copy link to clipboard

Copied

I'm moving this question to Premier Elements where it belongs.

The 2015 version could handle 4K video but I'm not sure about the 2014 version. 

https://www.adobe.com/products/premiere-elements/buying-guide.html

Nancy O'Shea, Adobe Product User & Community Professional
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 11, 2019 Oct 11, 2019

Copy link to clipboard

Copied

I have been editing 4K/60 videos in the 2014 version for a long time now and it definitely worked till now.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 12, 2019 Oct 12, 2019

Copy link to clipboard

Copied

Tried 4K/30 and 4K/60 vidoes and it looks like Adobe doesn't support 4K/60 anymore. 4K/30 works fine.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 12, 2019 Oct 12, 2019

Copy link to clipboard

Copied

Not all 4K files are the same (codec, bitrate)

If they play in  a player that does not mean you can edit them in  Elements which is not a player but and editing program (NLE)

Are these files H.265?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 12, 2019 Oct 12, 2019

Copy link to clipboard

Copied

No these are H264 but I can try H265 (HEVC)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 12, 2019 Oct 12, 2019

Copy link to clipboard

Copied

Tried H265 as well and that too didn't work. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 12, 2019 Oct 12, 2019

Copy link to clipboard

Copied

LATEST

Just so you know I have a YI 4K+ camera as well and it shoots 4K/60 too and i can edit those in APE 14 just fine.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines