GoPro footage is pixelated in Adobe Premiere Elements 2019 during edit

Explorer ,
Feb 13, 2019 Feb 13, 2019

Copy link to clipboard

Copied

I was using Adobe Premiere Elements 13 and had this same issue. I upgraded to Adobe Premiere Elements (version 17) 2019 in hopes that would fix the issue, but it did not.

I just got a GoPro Hero 7 Black. The footage from the camera looks fine if I play it outside of Adobe Premiere Elements 2019. If I edit a video in Premiere and then Export it, it also looks fine. It only looks pixelated while I'm looking at the clips during editing when editing several clips at one time. If I put just one clip from the GoPro in the editor it looks fine. The pixelation is so fine it just makes it looks distorted, not huge blocks. For example straight lines look dotted. It makes editing very difficult since I can't tell how the final footage will look.

These files are filmed in 1080p 60fps and they are not HEVC. They are H.264, so this is not an HEVC issue. Also, files from my Canon G7X, Sony ActionCam, and iPhone SE all look fine during edit, it's only the GoPro files that are an issue.

In addition to upgrading I have tried rendering the video before editing, changing the playback quality to "highest", and changing the Video Rendering setting to Maximum Bit Depth. Also, I changed the Timeline render quality to High quality, Slow speed.

All drivers are up to date on my system.

Computer: MSI GT75 Titan laptop

CPU: Intel Core i9-8950HK CPU @2.90 GHz

Memory: 32 GB RAM

Video Card: NVIDIA GeForce GTX 1080

OS: Windows 10 Pro version 1803 build 17134.523

Any help would be greatly appreciated!

Views

1.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Explorer , Feb 14, 2019 Feb 14, 2019
Thank you all for your help - those last questions enabled me to find the solution. I had to check the "Force selected project settings on this Project" checkbox when creating a new project and now the footage looks fine. Does anyone know if there is a way to make that setting a default so I don't have to do it for every new project?

Likes

Translate

Translate
Adobe Community Professional ,
Feb 13, 2019 Feb 13, 2019

Copy link to clipboard

Copied

Can get the free Mediainfo program and post a screen shot of the "tree" view of one of your GoPro clips?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 14, 2019 Feb 14, 2019

Copy link to clipboard

Copied

Attaching the tree from mediainfo - 2 parts would not all fit on the screen at one time.

@

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 13, 2019 Feb 13, 2019

Copy link to clipboard

Copied

Zeusthecat123  wrote

All drivers are up to date on my system.

Video Card: NVIDIA GeForce GTX 1080

Try installing older NVIDIA drivers.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 14, 2019 Feb 14, 2019

Copy link to clipboard

Copied

I was using an older driver when the problem started and I updated it to the latest hoping that would resolve the issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 14, 2019 Feb 14, 2019

Copy link to clipboard

Copied

For another data point, I installed Adobe Premiere Elements 2019 on a different, older laptop (MSI GT70) which has a very different video card, etc. and the problem exists there too. The problem definitely appears to be the combination of the GoPro Hero 7 Black footage and Adobe Premiere Elements (both versions 13 and 17).

The biggest puzzle to me is that just one (or a small number) of the GoPro clips look fine, it's only when I have quite a few clips that the problem surfaces when I'm editing. Since typically I do edit many short clips into a single video this is going to be a big problem for me until I can resolve it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 14, 2019 Feb 14, 2019

Copy link to clipboard

Copied

Are you seeing the color "render line" above the footage?  Are you mixing footage from different cameras?  What are the project settings?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 14, 2019 Feb 14, 2019

Copy link to clipboard

Copied

Thank you all for your help - those last questions enabled me to find the solution. I had to check the "Force selected project settings on this Project" checkbox when creating a new project and now the footage looks fine.

Does anyone know if there is a way to make that setting a default so I don't have to do it for every new project?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 14, 2019 Feb 14, 2019

Copy link to clipboard

Copied

LATEST

I've never found a way to force a chosen default there. 

A work around is to create an empty project as a template.  For each new video, open the template and do a "Save As" to a new project name before you add media. 

The "normal" way to set up a project is to put one of your "key" clips on the timeline.  Premiere Elements looks at it and then should establish the correct settings.   It won't always work well when mixing footage from multiple sources.  Of course when that doesn't work, you can "force" it as you've done. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines