Highlighted

H.265 videos are no longer played

New Here ,
Jan 04, 2020

Copy link to clipboard

Copied

In the installed test version the H.265 video ran without problems. In the purchased version it suddenly stopped. Under Windows the video runs without problems. It can therefore not be due to HEVC. A Geforce GTX 1660 Ti graphics card is used.
How can I get the videos running again?

TOPICS
Error or problem

Views

40

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

H.265 videos are no longer played

New Here ,
Jan 04, 2020

Copy link to clipboard

Copied

In the installed test version the H.265 video ran without problems. In the purchased version it suddenly stopped. Under Windows the video runs without problems. It can therefore not be due to HEVC. A Geforce GTX 1660 Ti graphics card is used.
How can I get the videos running again?

TOPICS
Error or problem

Views

41

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 04, 2020 0
Adobe Community Professional ,
Jan 04, 2020

Copy link to clipboard

Copied

In the Help menu is "Online Support".  You can start a "chat" session with Adobe staff techs that can remotely troubleshoot the issue.  Please post back here with what they find!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 04, 2020 0