Highlighted

Have to re-install elements software every few weeks...

New Here ,
Feb 28, 2017

Copy link to clipboard

Copied

Every few weeks either premiere elements 15 or photoshop elements 15 won't start anymore. When using splash screen as start option the animated button runs while Adobe-ads in the popup are shown. But nothing else happens (at least for 15 minutes). When set to start the application directly, double click on the Premiere Icon has no effect at all.

No installations have been made on that PC (except of Windows Updates) since the Upgrade from Version 14 (which never behaved like this).

Restart: no effect

Power cycle: no effect

swearing and cursing: no effect

It looks as if they (photoshop/premiere) knock out each other. The only way to make it work again is re-installing the software. Extremly annoying!

Any clue on how to fix this?

W10/64 - i7 - 8GB RAM - Radeon R7/200 (Driver Version: 11/2016)

Views

96

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Have to re-install elements software every few weeks...

New Here ,
Feb 28, 2017

Copy link to clipboard

Copied

Every few weeks either premiere elements 15 or photoshop elements 15 won't start anymore. When using splash screen as start option the animated button runs while Adobe-ads in the popup are shown. But nothing else happens (at least for 15 minutes). When set to start the application directly, double click on the Premiere Icon has no effect at all.

No installations have been made on that PC (except of Windows Updates) since the Upgrade from Version 14 (which never behaved like this).

Restart: no effect

Power cycle: no effect

swearing and cursing: no effect

It looks as if they (photoshop/premiere) knock out each other. The only way to make it work again is re-installing the software. Extremly annoying!

Any clue on how to fix this?

W10/64 - i7 - 8GB RAM - Radeon R7/200 (Driver Version: 11/2016)

Views

97

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 28, 2017 0
Adobe Community Professional ,
Mar 01, 2017

Copy link to clipboard

Copied

I'd definitely contact Adobe Customer Service via Chat. Your issue is likely too deep to troubleshoot on this forum.

Contact Customer Care

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 01, 2017 0
Adobe Employee ,
Mar 02, 2017

Copy link to clipboard

Copied

Hi Paul 65,

You can contact Customer Care as suggested by Steve.

Meanwhile, you can try to directly run application .exe file at the path:

%installed location%\Adobe\Adobe Premiere Elements 15\PremiereElementsEditor.exe

If it works then you can launch Photoshop Elements and Elements Organiser in the same way.

-Sagar

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 02, 2017 0