Highlighted

Help - after import, video no longer has associated audio?

Community Beginner ,
Aug 21, 2017

Copy link to clipboard

Copied

I am trying to import a video with sound that is of the file format (.mp4). It is around 18 minutes long and of a large file size. I imported the video, but no audio file showed up underneath it like they usually do. I was patient and waited a while for the audio file to show up, but nothing. If I play it using windows media player, I am able to hear the audio. However, when I import it into Premiere Elements 15, there is no audio file at all. Is there something I am doing wrong? I couldn't seem to find help on this anywhere else, so I apologize if it is indeed a repost, but I googled it and nothing came up. Thank you!

Views

722

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Help - after import, video no longer has associated audio?

Community Beginner ,
Aug 21, 2017

Copy link to clipboard

Copied

I am trying to import a video with sound that is of the file format (.mp4). It is around 18 minutes long and of a large file size. I imported the video, but no audio file showed up underneath it like they usually do. I was patient and waited a while for the audio file to show up, but nothing. If I play it using windows media player, I am able to hear the audio. However, when I import it into Premiere Elements 15, there is no audio file at all. Is there something I am doing wrong? I couldn't seem to find help on this anywhere else, so I apologize if it is indeed a repost, but I googled it and nothing came up. Thank you!

Views

723

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 21, 2017 0
Adobe Community Professional ,
Aug 21, 2017

Copy link to clipboard

Copied

What model of camcorder did this video come from?

Also which version of the program are you using on what operating system?

If this is not video from a camcorder, there may be issues with the compression system the MP4 is using.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 21, 2017 0
Community Beginner ,
Aug 21, 2017

Copy link to clipboard

Copied

I'm unfortunately not sure what camcorder the video came from; the video was taken by the videographer at my wedding so I never got a good look at the device...However, the operating system is Windows 10 and the program is Adobe Premiere Elements 15. You think it could be issues with the compression system? If so, is there anything that can be done? Thank you so much for your reply, I greatly appreciate it!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 21, 2017 0
Adobe Community Professional ,
Aug 22, 2017

Copy link to clipboard

Copied

Open one of the videos in the free download MediaInfo. In MediaInfo, set View to Tree and then copy and paste the information it reports to this forum.

Once we know what the file is made of, we'll know better what to recommend.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 22, 2017 0
New Here ,
Nov 28, 2017

Copy link to clipboard

Copied

I'm having the same issue.  I'm using Premiere Elements 18 for Mac.  My camcorder is a Canon Vixia HF G20.  I see the video, but there is no audio.  I can play the clip on the camcorder and hear the audio on it.  I just get no audio once it's been uploaded?  PLEASE HELP ME!  It's the only footage of my Dad's 80th birthday.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 28, 2017 1
Community Beginner ,
Jul 22, 2018

Copy link to clipboard

Copied

If you are a Mac user, perhaps you'll have to learn iMovie. Not my first choice. Hope a fix comes very soon so that your father's 80th birthday memories can be shared. Like I've said in another post, Adobe's apparent lack of interest in fixing this problem is deplorable.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 22, 2018 1
Adobe Community Professional ,
Nov 28, 2017

Copy link to clipboard

Copied

I can't help either of you unless you provide me the information I need.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 28, 2017 0
New Here ,
Nov 28, 2017

Copy link to clipboard

Copied

General

ID : 0 (0x0)

Complete name : /Volumes/3TB Videos VG/Videos from Camcorder/00004.MTS

CompleteName_Last : /Volumes/3TB Videos VG/Videos from Camcorder/00082.MTS

Format : BDAV

Format/Info : Blu-ray Video

File size : 45.8 MiB

Duration : 23s 940ms

Overall bit rate mode : Variable

Overall bit rate : 16.0 Mbps

Maximum Overall bit rate : 18.0 Mbps

Video

ID : 4113 (0x1011)

Menu ID : 1 (0x1)

Format : AVC

Format/Info : Advanced Video Codec

Format profile : High@L4

Format settings : CABAC / 2 Ref Frames

Format settings, CABAC : Yes

Format settings, ReFrames : 2 frames

Format settings, GOP : M=3, N=15

Codec ID : 27

Duration : 23s 957ms

Bit rate mode : Variable

Bit rate : 15.1 Mbps

Maximum bit rate : 16.0 Mbps

Width : 1 920 pixels

Height : 1 080 pixels

Display aspect ratio : 16:9

Frame rate : 29.970 (30000/1001) fps

Color space : YUV

Chroma subsampling : 4:2:0

Bit depth : 8 bits

Scan type : Interlaced

Scan type, store method : Separated fields

Scan order : Top Field First

Bits/(Pixel*Frame) : 0.243

Stream size : 43.2 MiB (94%)

Audio

ID : 4352 (0x1100)

Menu ID : 1 (0x1)

Format : AC-3

Format/Info : Audio Coding 3

Codec ID : 129

Duration : 24s 32ms

Bit rate mode : Constant

Bit rate : 256 Kbps

Channel(s) : 2 channels

Channel positions : Front: L R

Sampling rate : 48.0 KHz

Frame rate : 31.250 fps (1536 SPF)

Bit depth : 16 bits

Compression mode : Lossy

Delay relative to video : -67ms

Stream size : 751 KiB (2%)

Service kind : Complete Main

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 28, 2017 0
Adobe Community Professional ,
Nov 28, 2017

Copy link to clipboard

Copied

There is a known issue with version 2018 and AC3 audio.

Someone else on this forum can likely provide you more information.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 28, 2017 0