Highlighted

Help. Videos all showing offline!

Community Beginner ,
Sep 12, 2017

Copy link to clipboard

Copied

I was nearly finished editing my latest video which needs to be uploaded today for my class. I decided to tidy up my videos file by creating sub-files and putting the videos in there. I do not know if the problem happened before that or after, but now all of my videos are showing as offline and I can't open any of them. They all have that red "Media Offline" script with the Japanese font.

I read the other complaints about this problem and did the following:

I opened and released all of the videos I had filed. Nothing.

I restored everything from the recycle bin in case I had inadvertently deleted something important. THAT was a disaster. And nothing.

I tried to find the button that says "Online" but I can't find it.

I am running Adobe Premiere Elements 14.

Views

376

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Help. Videos all showing offline!

Community Beginner ,
Sep 12, 2017

Copy link to clipboard

Copied

I was nearly finished editing my latest video which needs to be uploaded today for my class. I decided to tidy up my videos file by creating sub-files and putting the videos in there. I do not know if the problem happened before that or after, but now all of my videos are showing as offline and I can't open any of them. They all have that red "Media Offline" script with the Japanese font.

I read the other complaints about this problem and did the following:

I opened and released all of the videos I had filed. Nothing.

I restored everything from the recycle bin in case I had inadvertently deleted something important. THAT was a disaster. And nothing.

I tried to find the button that says "Online" but I can't find it.

I am running Adobe Premiere Elements 14.

Views

377

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 12, 2017 0
Adobe Community Professional ,
Sep 12, 2017

Copy link to clipboard

Copied

It happened because you moved the location of the files by creating subfolders.

Does Premiere Elements open a window asking you to relink the fileswhen you open the project?

Have you tried right clicking the files in the Media Panel and choosing "relink"?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 12, 2017 0
Community Beginner ,
Sep 12, 2017

Copy link to clipboard

Copied

But I tried to free everything in the subfolders.   I also tried to re-install, and that did not work.

Bob asked: Does Premiere Elements open a window asking you to relink the fileswhen you open the project?

Miss Parker responded: No, it does not. It does this:

Have you tried right clicking the files in the Media Panel and choosing "relink"?

No. I cannot find anything that says "relink."

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 12, 2017 0
Adobe Community Professional ,
Sep 12, 2017

Copy link to clipboard

Copied

MissParker0010  wrote

Bob asked: Does Premiere Elements open a window asking you to relink the fileswhen you open the project?

Miss Parker responded: No, it does not. It does this:

Browse to the new location of SUNP0236.AVI and that should relink it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 12, 2017 0
Community Beginner ,
Sep 12, 2017

Copy link to clipboard

Copied

There is no location.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 12, 2017 0
Community Beginner ,
Sep 12, 2017

Copy link to clipboard

Copied

The videos used to just open; now I get that "Where is" page. But it also says "offline."  Why does it say that, and how can I get it back "online?"

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 12, 2017 0
Community Beginner ,
Sep 12, 2017

Copy link to clipboard

Copied

It's fixed! I took everything out of every single file, and then it worked again. It never spoke to me about relinking, but that must be what it did. When it was in the Raw Footage folder, not even Search could find it (apparently), even though it was on the computer. How dorky is that. If I put them both inside the same file, will they be able to find each other?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 12, 2017 0
Peru Bob LATEST
Adobe Community Professional ,
Sep 13, 2017

Copy link to clipboard

Copied

MissParker0010  wrote

If I put them both inside the same file, will they be able to find each other?

If you mean folder, yes.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 13, 2017 0