Highlighted

How to change default project settings in PE Elements 15

New Here ,
Feb 08, 2017

Copy link to clipboard

Copied

Hi guys,

I'm new to the forum (and the PE Elements 15) so forgive me if I am asking a silly question!

The program defaults to opening in an NTSC preset, this is a problem for me as I work in the UK and we use PAL.

I would like to change the default to a PAL preset but I can't figure out how to do it.  I'm sure it's something really simple but I just cant find the option.

My current work around is to open a pre-made project with my preferred preset, which works fine, but I'd like to be able to open the program in the PAL preset instead of having to open the program, then open a project.

Thanks in advance!

Views

477

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

How to change default project settings in PE Elements 15

New Here ,
Feb 08, 2017

Copy link to clipboard

Copied

Hi guys,

I'm new to the forum (and the PE Elements 15) so forgive me if I am asking a silly question!

The program defaults to opening in an NTSC preset, this is a problem for me as I work in the UK and we use PAL.

I would like to change the default to a PAL preset but I can't figure out how to do it.  I'm sure it's something really simple but I just cant find the option.

My current work around is to open a pre-made project with my preferred preset, which works fine, but I'd like to be able to open the program in the PAL preset instead of having to open the program, then open a project.

Thanks in advance!

Views

478

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 08, 2017 0
Adobe Community Professional ,
Feb 08, 2017

Copy link to clipboard

Copied

Your default New Project settings are based on the last project you worked in. So, if your last project as 1920x1080 30i, when you select a New Project, the new project will open in those same settings -- though it should immediate update your project settings to match the first clip you add to your Video 1 track.

Your issue is a rare one though. Your projects are defaulting to NTSC instead of PAL? This means that, when you set up the program, you set it up for other than your location.

I'd recommend uninstalling the program and reinstalling. (You won't lose any work in progress.) Be careful, as you select your setup options, to select the UK/PAL settings.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 08, 2017 0
Explorer ,
Jan 25, 2020

Copy link to clipboard

Copied

This is an old post. However I have the same issue. I am in France, project defaulting to NTSC, while it should be Pal. I tried desinstalling and reinstalling. At installation time it ask for the country, not for the TV system, and set default to NTSC.

 

Also you suggest that "Your default New Project settings are based on the last project you worked in.". I tried that, but it's not working. In PrE version 11, either.

Thanks for your help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 25, 2020 0