How to Set Interlaced Field Order: Upper/Top FF or Lower/Bottom FF?

Community Beginner ,
Feb 10, 2021 Feb 10, 2021

Copy link to clipboard

Copied

How to Set Interlaced Field Order: Upper/Top FF or Lower/Bottom FF?

 

I’ve captured VHS interlaced video using a USB D-to-A Converter, VirtualDub software, UT Video lossless-compression codec, container AVI. Testing within VirtualDub, I can see that most capture projects are field order Top/Upper Field First; a couple are Bottom/Lower Field First.

 

I am aware that Premier Elements is supposed to recognize the Project Settings of the first clip added to the video timeline and automatically set the project accordingly. And with some test videos this works. But I have found this NOT to be the case with my VHS-to-digital AVI captures. The Project Settings from the first clip on the timeline function does NOT work; more precisely, it always sets the project to (the default) 1920x1080 progressive.  Of course this is very wrong for my VHS 4:3, 720x480 projects. To address the issue, before loading my video-capture file, I go to the dialog for New Project>Change Settings.

 

My first inclination is to select “DV>Standard 48kHz” folder option, as that sets-up NTSC, 4:3 Interlaced, 29.97fps, 720x480. But wait! Upon very close examination is also states: “Fields: Lower Field First”. The problem is that most of my VHS captures are Upper Field First.

 

The Adobe User Manual, under Project Settings and Presets, only tangentially mentions field order; it does not delve into the matter beyond deinterlacing.

 

Further examination of the New Project>Change Settings dialog, I see the folder option labeled “Hard Disc, Flash Memory Camcorders”. Under this folder are four options, including “Standard 48kHz”. Clicking on this option sets-up the following: NTSC, 4:3 Interlaced, 29.97fps, 720x480, and if one reads very carefully, also “Fields: Upper Field First”.

 

Is this my BINGO?

 

I have read a number of articles that state that if VHS-captured video is ultimately headed for DVD, do not deinterlace; leave it interlaced. But I have seen no Premier Elements manual, no online tutorial, or otherwise referencing Premier Elements that mentions the Field Order issue as I have tried to describe above.

 

In light of Adobe’s lack of specific discussion, can anyone confirm, or not, that when importing VHS-captured video that was not from a DV source (such as a DV camera or Canopus box), but was captured as I described above (VHS>USB D-to-A converter>VirtualDub>UT Video lossless codec>Interlaced>Upper Field First, that I need to manually go to:

 

New Project > Change Settings > Hard Disc, Flash Memory Camcorders > Standard 48kHz (which then sets-up “NTSC, 4:3 Interlaced, 29.97fps, 720x480 and Fields: Upper Field First”, then load my captured video file?


From the above, one might think that I have found the solution as stated in the final paragraph above. But perhaps not. From the Adobe Premier Elements Help Online is the following:

=================================================================
"You can also set field options for an interlaced clip so that the clip’s picture and motion quality are preserved in certain situations. These include changing the clip speed, exporting a filmstrip, playing a clip backward, or freezing a video frame.

1) Select a clip in the Expert view timeline, and choose Clip > Video Options > Field Options.

2) Select Reverse Field Dominance to change the order in which the clip’s fields appear. This option is useful when the field dominance of the clip doesn’t match your equipment or when you play a clip backward.

3) For Processing Options, select one of the following choices, and click OK.
---- None: Does not process the clip’s fields.
---- Interlace Consecutive Frames: Converts pairs of consecutive progressive-scan (noninterlaced) frames into interlaced fields. This option is useful for converting 60 fps progressive-scan animations into 30-fps interlaced video because many animation applications don’t create interlaced frames.
---- Always Deinterlace: Converts interlaced fields into whole progressive-scan frames. Premiere Elements deinterlaces by discarding one field and interpolating a new field based on the lines of the remaining field. It keeps the field specified in the Field Settings option in the Project Settings. If you specified No Fields, Premiere Elements keeps the upper field unless you selected Reverse Field Dominance, in which case it keeps the lower field. This option is useful when freezing a frame in the clip.
---- Flicker Removal: Prevents thin horizontal details in an image from flickering by slightly blurring the two fields together. An object as thin as one scan line flickers because it can appear only in every other field."
=================================================================

 

From #2 above, is that instead the correct better/correct way to select the Interlace Field Order (assuming one knows the field order of his captured interlaced video) rather than described in the main part of this post?

 

Thank you for any help on this matter.

TOPICS
Import, Tips and tricks

Views

77

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 10, 2021 Feb 10, 2021

Copy link to clipboard

Copied

SD has always been lower, hence the setting to lower field.

If your device captures as upper field then you set the project settings to upper.

If Hard disk setting will give that setting then yes that is the way to go.

If some clips have lower field you can use the setting Reverse Field Dominance.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 11, 2021 Feb 11, 2021

Copy link to clipboard

Copied

LATEST

Ms. Bens, thank you for your assistance.  I shall proceed per your recommendation.

 

(If you have any means of input to Adobe and which they may listen, you might suggest a full re-write of their online help and user manual as it applies to the issue(s) raised in this thread.  This would seem to be a fundamental and perpetual issue irrespective of the lastest technology and latest version of Premier Elements, yet in the Premier Elements manual and online help it is discussed essentially not at all.)

 

Thanks again.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines