Highlighted

I can't play/pause my timeline footage. Need help asap, thank you.

New Here ,
Nov 02, 2017

Copy link to clipboard

Copied

I was working on a video sequence yesterday and today for some reason I am unable to play/pause my timeline footage. I need to insert a few more clips into my project and would like to upload this project to youtube this afternoon if possible. The software updates are current and I everything was working fine yesterday. Please help asap. Thank you!

I am using:

Premiere Elements 14

Acer Predator Helios 300

Intel i7

Nvidia Gforce GTX

Views

154

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

I can't play/pause my timeline footage. Need help asap, thank you.

New Here ,
Nov 02, 2017

Copy link to clipboard

Copied

I was working on a video sequence yesterday and today for some reason I am unable to play/pause my timeline footage. I need to insert a few more clips into my project and would like to upload this project to youtube this afternoon if possible. The software updates are current and I everything was working fine yesterday. Please help asap. Thank you!

I am using:

Premiere Elements 14

Acer Predator Helios 300

Intel i7

Nvidia Gforce GTX

Views

155

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 02, 2017 0
Adobe Community Professional ,
Nov 02, 2017

Copy link to clipboard

Copied

Moved from Premiere Pro forum to Elements Forum.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 02, 2017 1
Adobe Community Professional ,
Nov 02, 2017

Copy link to clipboard

Copied

What model of camcorder is your video coming from? What is the format, resolution and frame rate of your video?

In Premiere Elements, under the Edit menu, what is listed on the General page under Project Settings?

How long is your movie?

When you first added a clip to the beginning of your timeline, did you see a yellow orange "render" line above this clip? This is an indication that your project settings do not match your video specs, which can greatly reduce the program's performance.

RenderLine.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 02, 2017 0
New Here ,
Nov 02, 2017

Copy link to clipboard

Copied

Sorry for the bad images i forget how to screen shot my laptop.

1. I'm using iphone 6 video imports

2. the movie is about 3 minutes long

3. Everything seems to be rendering okay.

23192410_10155175738888379_719948075_o.jpg

23192364_10155175743758379_1247859997_o.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 02, 2017 0
New Here ,
Nov 02, 2017

Copy link to clipboard

Copied

None of this matters though the play/pause feature was working fine yesterday. I haven't added anything to the project since then.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 02, 2017 0
Adobe Community Professional ,
Nov 02, 2017

Copy link to clipboard

Copied

Phone footage is usually the issue.

It has variable framerate and Elements interprets the wrong framerate.

Convert footage with HandBrake to Contstand Framerate (not bitrate) before bringing it into Elements.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 02, 2017 0
Adobe Community Professional ,
Nov 02, 2017

Copy link to clipboard

Copied

I'll need more complete information in order to be able to help you. And yes it does matter or I wouldn't be asking.

Although it appears that your issue is most likely your video.

Do you have Quicktime 7 installed, per the program's system requirements?

QuickTime 7.6 for Windows

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 02, 2017 0
New Here ,
Nov 02, 2017

Copy link to clipboard

Copied

I just installed Quicktime 7 and still experience the same issue. Any other suggestions/questions? Is there any reason why I was able to play my footage yesterday but not today? I am going to try updating my Windows 10 right now and see if that makes a difference.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 02, 2017 0
Adobe Community Professional ,
Nov 03, 2017

Copy link to clipboard

Copied

I agree with Ann. That's why I'm trying to get more information from you. (For some reason, the last couple generations of iPhone have been capturing video with variable frame rates.)

To confirm this, open one of your video clips in the free download MediaInfo. In MediaInfo, set View to Text and then copy and paste that report to this forum. Then we'll better know how to proceed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 03, 2017 0
New Here ,
Nov 03, 2017

Copy link to clipboard

Copied

I don't think it's an iphone issue. I just opened up a brand new project and dropped an MP4 file I downloaded from youtube into the timeline and it's still not allowing me to play it. Maybe I need to uninstall and reinstall Adobe Premiere Elements? I recently edited a short music video from nothing but MP4 files I got from YouTube and I didn't have a problem. I'm assuming this is an issue with the software. Is there a tool that may have been turned on accidentally that blocks the play function?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 03, 2017 0