Highlighted

I cant cut the video altogether. (the linked video)

New Here ,
Apr 30, 2019

Copy link to clipboard

Copied

i added a video clip with a audio and a second audio clip on the timeline. (lets say for convenience sake video clip with audio as 'A' and second audio clip as 'B').

I synchronized the audio of A and B. Next, I unlinked A and linked A and B together.

After that, I tried cutting all the video & audio at once using the razor tool. However it seems that I cannot cut all of them (video and audio) at the same time, even though it is all linked.

Is there anything I am doing wrong? (razor blade: I just clicked the razor blade symbol next to the timeline).

Views

63

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

I cant cut the video altogether. (the linked video)

New Here ,
Apr 30, 2019

Copy link to clipboard

Copied

i added a video clip with a audio and a second audio clip on the timeline. (lets say for convenience sake video clip with audio as 'A' and second audio clip as 'B').

I synchronized the audio of A and B. Next, I unlinked A and linked A and B together.

After that, I tried cutting all the video & audio at once using the razor tool. However it seems that I cannot cut all of them (video and audio) at the same time, even though it is all linked.

Is there anything I am doing wrong? (razor blade: I just clicked the razor blade symbol next to the timeline).

Views

64

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 30, 2019 0
Adobe Community Professional ,
Apr 30, 2019

Copy link to clipboard

Copied

Can you provide a version number, source of video and screenshot of timeline?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 30, 2019 0
shivangg LATEST
Adobe Employee ,
May 02, 2019

Copy link to clipboard

Copied

Hi there,

That's not ideal. The workflow that you have mentioned for using the razor tool or trimming the clips is correct. I tested the issue at my end with Premiere Elements 2019 version. It seems to be working fine. As @whsprague asked, it is important to know the version of the application that you are using. Also, there are a few other things that I would like to know:

  1. Does it happen with every project?
  2. Have you tested a different set of audio and video files?

Additionally, you may try resetting the preferences. It will make the settings default.

  • To restore default preference settings, hold down Alt (Windows) or Option (Mac OS) while the application is starting. You can release the Alt key or Option key when the splash screen appears.
  • Test the issue with a new project.

        Refer: Preferences

Let me know if that works.

Thanks,

Shivangi

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 02, 2019 0