Highlighted

Imported MP4 video 24p 4K 100Mbps plays tof fast in editor

New Here ,
Sep 18, 2017

Copy link to clipboard

Copied

I imported files from my panasonic TZ100 in a trial version of premiere elements 15. These files play at +/- double speed. What did I do wrong?

After going back to a restorepoint and reinstalling the program everything works well now. Thx everyone.

Views

133

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Imported MP4 video 24p 4K 100Mbps plays tof fast in editor

New Here ,
Sep 18, 2017

Copy link to clipboard

Copied

I imported files from my panasonic TZ100 in a trial version of premiere elements 15. These files play at +/- double speed. What did I do wrong?

After going back to a restorepoint and reinstalling the program everything works well now. Thx everyone.

Views

134

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 18, 2017 0
Adobe Community Professional ,
Sep 18, 2017

Copy link to clipboard

Copied

Which version of the program are you using on what operating system?

What processor do you have and with how much RAM?

When you first add your video to your timeline, do you see a yellow orange 'render' line above the clip? If the program has properly set up your project to match your video specs, you should not see this render line.

RenderLine.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 18, 2017 0
Adobe Community Professional ,
Sep 18, 2017

Copy link to clipboard

Copied

My wife has the USA version of that camera and I have a similar Panasonic.  I can assure you that Premier Elements works with that "brand" of video. 

As Steve asks, what are the specifics of your computer and what are the steps you are taking to start the project?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 18, 2017 0
New Here ,
Sep 20, 2017

Copy link to clipboard

Copied

After going back to a restorepoint and reinstalling the program everything works well now. Thx everyone.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 20, 2017 0