Highlighted

Importing AVI files

New Here ,
Feb 25, 2018

Copy link to clipboard

Copied

Installed PRE 2018 on a computer which also had PRE 14 installed.  Both worked fine.

Installed a new larger hard drive and re-installed PRE 2018.  Now I cannot open AVI video files.

Any suggestions would be appreciated.  I installed the latest DivX, but I don't think that is the problem.

Views

467

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Importing AVI files

New Here ,
Feb 25, 2018

Copy link to clipboard

Copied

Installed PRE 2018 on a computer which also had PRE 14 installed.  Both worked fine.

Installed a new larger hard drive and re-installed PRE 2018.  Now I cannot open AVI video files.

Any suggestions would be appreciated.  I installed the latest DivX, but I don't think that is the problem.

Views

468

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 25, 2018 0
Adobe Community Professional ,
Feb 25, 2018

Copy link to clipboard

Copied

Premiere Elements isn't designed to edit Divx video.

Do you know which codec your AVIs are you using?

If not, open one of your AVIs in the free download MediaInfo. In MediaInfo, set the View menu to Text and copy and paste the report it generates to this forum.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 25, 2018 0
New Here ,
Feb 25, 2018

Copy link to clipboard

Copied

It’s a Garmin generated dashcam file and Garmin told me it is CODEC H.264 which is in DivX as far as I’m aware.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 25, 2018 0
Adobe Community Professional ,
Feb 25, 2018

Copy link to clipboard

Copied

Premiere Elements is targeted at video editing for people shooting with consumer cameras.  

Other sources can be tricky.   The first and easiest thing to try is changing the hardware acceleration choice in preferences, close PrE, open it again and try loading your AVI in a new project. 

If that does not work, get the free Media Info, examine an AVI in the "tree" view and post a screen shot.  Clues to the puzzle may be in those details.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 25, 2018 0
New Here ,
Feb 25, 2018

Copy link to clipboard

Copied

How do I change the hardware acceleration choice? I don’t see that anywhere in preferences.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 25, 2018 0
Adobe Community Professional ,
Feb 25, 2018

Copy link to clipboard

Copied

bjrichards  wrote

How do I change the hardware acceleration choice? I don’t see that anywhere in preferences.

Edit > Preferences > General.  

A week or so ago someone was shooting variable frame rate video and PrE didn't like it.  The solution was to change the Hardware Acceleration and start a new project so that new previews would generate.  

Maybe it will work for you and your dash cam. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 25, 2018 0
New Here ,
Feb 25, 2018

Copy link to clipboard

Copied

Sorry, but I didn’t know how to paste this to the forum.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 25, 2018 0
New Here ,
Feb 25, 2018

Copy link to clipboard

Copied

Complete name                            : C:\Bryan's Photos\Videos\VDO_2841.avi
Format                                   : AVI
Format/Info                              : Audio Video Interleave
File size                                : 256 MiB
Duration                                 : 3 min 52 s
Overall bit rate                         : 9 252 kb/s

Video
ID                                       : 0
Format                                   : AVC
Format/Info                              : Advanced Video Codec
Format profile                           : Main@L4.1
Format settings                          : CABAC / 2 Ref Frames
Format settings, CABAC                   : Yes
Format settings, RefFrames               : 2 frames
Format settings, GOP                     : M=3, N=8
Codec ID                                 : H264
Duration                                 : 3 min 52 s
Bit rate                                 : 9 062 kb/s
Width                                    : 1 920 pixels
Height                                   : 1 080 pixels
Display aspect ratio                     : 16:9
Frame rate                               : 30.000 FPS
Color space                              : YUV
Chroma subsampling                       : 4:2:0
Bit depth                                : 8 bits
Scan type                                : Progressive
Bits/(Pixel*Frame)                       : 0.146
Stream size                              : 251 MiB (98%)

Audio
ID                                       : 1
Format                                   : ADPCM
Codec ID                                 : 2
Duration                                 : 3 min 52 s
Bit rate mode                            : Constant
Bit rate                                 : 176.4 kb/s
Channel(s)                               : 1 channel
Sampling rate                            : 44.1 kHz
Bit depth                                : 4 bits
Stream size                              : 4.92 MiB (2%)
Interleave, duration                     : 46  ms (1.38 video frame)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 25, 2018 0
New Here ,
Feb 25, 2018

Copy link to clipboard

Copied

MediaInfo added. Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 25, 2018 0
New Here ,
Feb 25, 2018

Copy link to clipboard

Copied

What is weird is that I still have both my old and my new hard drive installed.  When I boot from my old drive everything works as it should. PSE 2018 loads the AVI file without any problems.

When I boot from my new hard drive, PSE 2018 will not load the same AVI file.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 25, 2018 0
Adobe Community Professional ,
Feb 25, 2018

Copy link to clipboard

Copied

Also H.254-AVIs can present challenges -- especially if they use a variable frame rate.

Which we could determine and recommend a workaround for if you posted the MediaInfo report.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 25, 2018 0
Adobe Community Professional ,
Feb 25, 2018

Copy link to clipboard

Copied

I don't know why it sometimes works, bj.

But I would recommend converting your video to MP4s using Handbrake. This will remedy your problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 25, 2018 0
New Here ,
Feb 26, 2018

Copy link to clipboard

Copied

It doesn’t sometimes work. It works on my old system hard drive, but it does not work on my new, clean install, system hard drive. Two Windows 7 Pro system setups, one works, one does not.

I had the same problem with PSE10 and when I installed PSE14 it worked.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 26, 2018 0
New Here ,
Feb 27, 2018

Copy link to clipboard

Copied

Just installed Pre14 on my new hard drive and it opens my AVI file just fine. What give with Pre2018?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 27, 2018 0