Highlighted

In PE 2018, time stretch of clip affects other clips

New Here ,
Jun 01, 2020

Copy link to clipboard

Copied

Hi,

I have noticed that in a multi track project, when I time stretch or change the start or ending of a clip, it affects the start times of some of the other clips. Why? How do disable this behavior?

Due to "stay at home", I am producing virtual choir videos for my church. We typically have 25-30 tracks. In the most recent project, we had a narrator at one of the early tracks. I produce the audio in a separate audio editor (a DAW). In order to sync the narrator's video with his audio, I needed to time stretch him. Upon doing so, nearby clips were moved. I'm guessing that PE may be moving any clips that occur *after* the end of the stretched clip, because most of the clips started beforehand and were not affected.

Thank you,

Todd

EDIT: I just checked, and it seems to be pulling in clips on just two tracks, the ones immediately above and below. Certainly not the behavior I would want.

TOPICS
Feature request, User interface or workspaces

Views

214

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

In PE 2018, time stretch of clip affects other clips

New Here ,
Jun 01, 2020

Copy link to clipboard

Copied

Hi,

I have noticed that in a multi track project, when I time stretch or change the start or ending of a clip, it affects the start times of some of the other clips. Why? How do disable this behavior?

Due to "stay at home", I am producing virtual choir videos for my church. We typically have 25-30 tracks. In the most recent project, we had a narrator at one of the early tracks. I produce the audio in a separate audio editor (a DAW). In order to sync the narrator's video with his audio, I needed to time stretch him. Upon doing so, nearby clips were moved. I'm guessing that PE may be moving any clips that occur *after* the end of the stretched clip, because most of the clips started beforehand and were not affected.

Thank you,

Todd

EDIT: I just checked, and it seems to be pulling in clips on just two tracks, the ones immediately above and below. Certainly not the behavior I would want.

TOPICS
Feature request, User interface or workspaces

Views

215

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 01, 2020 0
Adobe Community Professional ,
Jun 01, 2020

Copy link to clipboard

Copied

Hold down the Alt/Option key to limit timeline rippling to one track.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 01, 2020 0
New Here ,
Jun 01, 2020

Copy link to clipboard

Copied

Ah, perfect, thank you! Still learning!

 

EDIT: Steve, I have held down the Alt key (on a PC here) and the timeline rippling is not being restricted to the one clip that I'm on.

Steps: Select clip. Right click to bring up options. Select clip / time stretch. Press and hold Alt. Adjust speed, hit OK. Release Alt.

Adjacent clips still move.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 01, 2020 0
Adobe Community Professional ,
Jun 01, 2020

Copy link to clipboard

Copied

I've got a book on Amazon if you want nearly 300 pages of hints like that. 😉

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 01, 2020 0
New Here ,
Jun 01, 2020

Copy link to clipboard

Copied

Awesome, thanks I'll check it out!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 01, 2020 0
sagetone LATEST
New Here ,
Jun 01, 2020

Copy link to clipboard

Copied

Hi Steve,

I edited one of my replies with an additional comment/question. Not sure if you saw it. I have held down the Alt key (on a PC here) and the timeline rippling is not being restricted to the one clip that I'm on. Here are my repro steps: Select clip. Right click to bring up options. Select clip / time stretch. Press and hold Alt. Adjust speed, hit OK. Release Alt.

Adjacent clips still move.

What am I missing?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 01, 2020 0