Interlacing appears after installing clip .

New Here ,
Nov 10, 2020 Nov 10, 2020

Copy link to clipboard

Copied

After installing clips into premiere elements 2020 interlacing appears. original clip are ok. need assistance to solve this problem.

TOPICS
Installation

Views

116

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 10, 2020 Nov 10, 2020

Copy link to clipboard

Copied

<moved from download&install>

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 10, 2020 Nov 10, 2020

Copy link to clipboard

Copied

Look  under the program's Edit menu. What is listed on the General page under Project Settings?

 

Also, what device recorded this video and what is its resolution, frame rate and video file format?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 10, 2020 Nov 10, 2020

Copy link to clipboard

Copied

Hi Steve

Prject Settings HD 1080i, timebase 25,0 frames/sec,Frame 1920/1080, 25fps timecode.

Camcorder Panasonic hdc-sd707, Device SD Transcend 90MB/s 600x 10SDHC 32GB. 

framerate 1080/50p 1080/50icompress MPEG-4 AVC/H.264.

I hope this are the datas you want. Sorry for my bad English.

Regards Guenter

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 10, 2020 Nov 10, 2020

Copy link to clipboard

Copied

Both your original video and your project settings are interlaced video frames. But that shouldn't be a problem. Your output will be progressive frames and should look fine.

 

Are you just concerned with how your preview looks in the Monitor window? That is just a preview. It's not necessarily how your final output will look. You can set it to higher quality by right-clicking on the Monitor window and selecting the option.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 10, 2020 Nov 10, 2020

Copy link to clipboard

Copied

right clicking on the Monitor window i changed to highest quality - output is much better. 

The first line in this window is " select " and it is shown : 00060.MTS . ???

thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 10, 2020 Nov 10, 2020

Copy link to clipboard

Copied

That's the name of your video file.

It sounds like you're just wanting to improve the quality of your preview in the Monitor panel. There is only so much you can do there. How it looks in the Monitor panel has nothing to do with your final output. It's just a preview.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 18, 2020 Nov 18, 2020

Copy link to clipboard

Copied

LATEST

Hi

Answers solved the problem. Next I will see the film on 65" TV. Will report.

Regards

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines