Highlighted

Issue duplicating titles

New Here ,
Dec 03, 2018

Copy link to clipboard

Copied

So im doing some open captions on a video and trying to duplicate titles to keep the same text color/font etc. It will work fine for few duplicates but eventually if I go back the text on the video has reverted to the source. When I click on the actually duplicate the text is still correct. So I have had to go back multiple times and click on each duplicate to have the text go back to what I recently put. Any reason for this happening? Seems random and I'm not sure the cause.

Views

200

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Issue duplicating titles

New Here ,
Dec 03, 2018

Copy link to clipboard

Copied

So im doing some open captions on a video and trying to duplicate titles to keep the same text color/font etc. It will work fine for few duplicates but eventually if I go back the text on the video has reverted to the source. When I click on the actually duplicate the text is still correct. So I have had to go back multiple times and click on each duplicate to have the text go back to what I recently put. Any reason for this happening? Seems random and I'm not sure the cause.

Views

201

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 03, 2018 0
Adobe Community Professional ,
Dec 04, 2018

Copy link to clipboard

Copied

It sounds like you are copying your titles rather than duplicating them. As I show you in my books, copying creates a clone, and any changes you make to one copy will change all copies.

To create an independent duplicate, right-click on the title in the Project Assets panel and select Duplicate.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 04, 2018 0
New Here ,
Dec 04, 2018

Copy link to clipboard

Copied

Hey Steve. Thanks for the response. So I am not copying and I am duplicating the titles in the project assets box. I have been scouring the internet to try to find a solution here and I can't seem to find anyone else running into this. The duplicates will be fine for a while but after a certain amount when I go to the playback some of them have changed to a different text but ONLY on the playback. When i click on the actual title sequence the text is still correct but it shows different on playback. I am trying to achieve open captions on 10 minute video so I am creating hundreds of duplicates. Is this part of the issue? Maybe it's not meant to be duplicated so many times?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 04, 2018 0
Adobe Community Professional ,
Dec 04, 2018

Copy link to clipboard

Copied

Try deleting the preview files.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 04, 2018 0
Adobe Community Professional ,
Dec 05, 2018

Copy link to clipboard

Copied

Bob's solution is definitely worth trying.

But I have never experienced what you're describing and I know of no reason duplicates of titles will change on their own.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 05, 2018 0