Highlighted

Kein Audio bei .mts videos im Adobe elements 15 Organizer

New Here ,
Mar 25, 2017

Copy link to clipboard

Copied

Adobe elements 15 Organizer (version 15.0):

bei  .mts-Files (erstellt mit Sony HDR-CX405)

wird Audio nicht erkannt.  ( kein Ton, Audio: <ohne> )

bei Adobe Premiere elements 15  (version 15.0):

sind die selben .mts-Files mit Audio, die Bearbeitung im Editor geht ohne Probleme.

System:   Mac 27"  Retina 5K

Views

992

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Kein Audio bei .mts videos im Adobe elements 15 Organizer

New Here ,
Mar 25, 2017

Copy link to clipboard

Copied

Adobe elements 15 Organizer (version 15.0):

bei  .mts-Files (erstellt mit Sony HDR-CX405)

wird Audio nicht erkannt.  ( kein Ton, Audio: <ohne> )

bei Adobe Premiere elements 15  (version 15.0):

sind die selben .mts-Files mit Audio, die Bearbeitung im Editor geht ohne Probleme.

System:   Mac 27"  Retina 5K

Views

993

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 25, 2017 0
New Here ,
Apr 18, 2017

Copy link to clipboard

Copied

evtl. fehlt ja nur der Codec, war bei mir zumindest die Ursache!?

Vielleicht hilft ja die Lösung hier: MTS-Videos ohne Ton

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 18, 2017 0
New Here ,
Apr 27, 2017

Copy link to clipboard

Copied

Vielen Dank für den Tipp.

Das Problem habe ich auf iMac 27" und MacBook Air.

Ich habe einen AC3 Codec von Apple besorgt : 

  AC3 Codec.component  (37 KB, created 08.12.2005)

und zum Test hier installiert:

  Macintosh HD /  Library / Components /  AC3 Codec.component.

Leider ohne Erfolg.

Wie schon beschrieben, die MTS-Files lassen sich ohne Probleme auf

Premiere Elements 15, Quicktime Player, VLC benutzen.

das Audio-Problem tritt nur auf im Adobe Organizer 15.

------------------------------------------------------------------------------------------------------------------------

Zusätzliche Information:

Extended File Information:  Generated by Invisor v3.8 (738.0)

---------------

File

Name: 12-12h54m06.mts

Size: 17.4 MB (17399808 bytes)

Kind: MPEG Transport Stream

UTI: public.avchd-mpeg-2-transport-stream

Location: /Users/detlevlang/Movies/ Premiere Elements 15/Clips MTS/Tag 03 - 12Jan

Container

ID: 0 (0x0)

Format: BDAV

Format/Info: Blu-ray Video

Duration: 6 s 211 ms

Overall bit rate mode: Variable

Overall bit rate: 22.3 Mb/s

Maximum Overall bit rate: 24.0 Mb/s

Video

ID: 4113 (0x1011)

Menu ID: 1 (0x1)

Format: AVC

Format/Info: Advanced Video Codec

Format profile: High@L4

Format settings, CABAC: Yes

Format settings, ReFrames: 2 frames

Format settings, GOP: M=2, N=13

Codec ID: 27

Duration: 6 s 160 ms

Bit rate mode: Variable

Bit rate: 21.2 Mb/s

Maximum bit rate: 22.0 Mb/s

Width: 1 920 pixels

Height: 1 080 pixels

Pixel aspect ratio: 1.000

Display aspect ratio: 16:9

Frame rate: 25.000 FPS

Frame count: 154

Color space: YUV

Chroma subsampling: 4:2:0

Bit depth: 8 bits

Scan type: Interlaced

Scan type, store method: Separated fields

Scan order: Top Field First

Bits/(Pixel*Frame): 0.409

Stream size: 16.3 MB (93.7%)

Audio

ID: 4352 (0x1100)

Menu ID: 1 (0x1)

Format: AC-3

Format/Info: Audio Coding 3

Format settings, Endianness: Big

Codec ID: 129

Duration: 6 s 240 ms

Bit rate mode: Constant

Bit rate: 256 kb/s

Channel(s): 2 channels

Channel positions: Front: L R

Sampling rate: 48.0 kHz

Frame rate: 31.250 FPS (1536 spf)

Frame count: 195

Bit depth: 16 bits

Compression mode: Lossy

Delay relative to video: -80 ms

Stream size: 200 KB (1.1%)

Service kind: Complete Main

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 27, 2017 0
New Here ,
Apr 27, 2017

Copy link to clipboard

Copied

leider kenne ich mich mit Mac nicht aus.

Bei mir war das Problem, dass das Windows Update (war eine komplett neue Installation) den Codec nicht mit installiert hatte.

Die .MTS Dateien konnte ich Problemlos in Windows (Mediaplayer usw.) sehen und hören und auch im Editor konnte ich den Ton hören, nur im Organizer nicht (wie bei dir).

Als ich dann das "K-Lite Codec Pack" installiert hatte, hat es auch im Organizer funktioniert.

Für Mac soll es die App "Perian" (bringt Codecs mit) geben, hast Du die mal versucht?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 27, 2017 0
New Here ,
Apr 27, 2017

Copy link to clipboard

Copied

Danke für die Hilfestellung, es war leider wieder ohne Erfolg.

Ich habe die letzte Perian-Version installiert, neu gestartet und alles mögliche probiert,

der Organizer bleibt bei den MTS-Dateien stumm.

Schade, ich hätte gerne einige Funktionen des Organizers verwendet, aber es geht auch ohne.

Ich werde die Sache jetzt nicht weiter verfolgen, es hält mich zu sehr auf, ich muss meine Filme schneiden.

Nochmals vielen dank für die Mühe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 27, 2017 0
New Here ,
Apr 27, 2017

Copy link to clipboard

Copied

Schade, da man im Organizer ja nichts für Audio einstellen kann, war ich mir sicher, dass das Problem am Codec liegt.

Trotzdem viel Erfolg.

Gruß

ew

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 27, 2017 0