Highlighted

Loss of quality : smooth edges in png are serrated (or saw-edged) in exported video

New Here ,
Sep 26, 2019

Copy link to clipboard

Copied

Hello everyone,

I have a question concerning the quality of the exported files in Premiere Elements 19. I have been using Premiere Elements for several months and am generally quite satisfied with this program; it is not too complex to use and it still has some possibilities in terms of video editing. People who want more will probably switch to Premiere Pro. But this package has a different cost.

I am less satisfied with the quality of the exported files. But I'm convinced that it's up to me and that a few parameters need to be set correctly in order to achieve a good result. I have read related conversations on this topic within the Adobe community, but have not found the right solution yet. Below or in the appendix, it becomes clear what I mean. I made a drawing in Fusion 360 and made a render of it. The size of the render (or image) in png format is 1920 x 1080 pixels. If I try to make a clip out of this image and export it as mp4 -H.264 file in HD 1080 (or 1920 x 1080), with a frame rate of 29.97 and in the highest quality, I get visible quality loss. On the render you can see for example flowing white lines, on the video those lines are serrated (or saw-edged). What can I do to fix this? I've already changed a lot of import and export parameters, but still without results. All tips are welcome to get this right.

Thanks in advance.

Adobe Community Professional
Correct answer by whsprague | Adobe Community Professional

Try setting your project to 1080p  or "progressive" insted of 1080i or interlaced.  You have to do it as a new project and check the box to "Force the Project Settings".  If you look at my MP4 sample the serreted edge seems to be gone.   

Never use interlaced.  That's for old tube TV reciving broadcasts over the air. 

Views

193

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Loss of quality : smooth edges in png are serrated (or saw-edged) in exported video

New Here ,
Sep 26, 2019

Copy link to clipboard

Copied

Hello everyone,

I have a question concerning the quality of the exported files in Premiere Elements 19. I have been using Premiere Elements for several months and am generally quite satisfied with this program; it is not too complex to use and it still has some possibilities in terms of video editing. People who want more will probably switch to Premiere Pro. But this package has a different cost.

I am less satisfied with the quality of the exported files. But I'm convinced that it's up to me and that a few parameters need to be set correctly in order to achieve a good result. I have read related conversations on this topic within the Adobe community, but have not found the right solution yet. Below or in the appendix, it becomes clear what I mean. I made a drawing in Fusion 360 and made a render of it. The size of the render (or image) in png format is 1920 x 1080 pixels. If I try to make a clip out of this image and export it as mp4 -H.264 file in HD 1080 (or 1920 x 1080), with a frame rate of 29.97 and in the highest quality, I get visible quality loss. On the render you can see for example flowing white lines, on the video those lines are serrated (or saw-edged). What can I do to fix this? I've already changed a lot of import and export parameters, but still without results. All tips are welcome to get this right.

Thanks in advance.

Adobe Community Professional
Correct answer by whsprague | Adobe Community Professional

Try setting your project to 1080p  or "progressive" insted of 1080i or interlaced.  You have to do it as a new project and check the box to "Force the Project Settings".  If you look at my MP4 sample the serreted edge seems to be gone.   

Never use interlaced.  That's for old tube TV reciving broadcasts over the air. 

Views

194

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 26, 2019 0
Adobe Community Professional ,
Sep 26, 2019

Copy link to clipboard

Copied

Under the program's Edit menu, what is listed on the General page under Project Settings?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 26, 2019 0
New Here ,
Sep 27, 2019

Copy link to clipboard

Copied

Hello Steve, on the general page under Project settings there's written:

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 27, 2019 0
New Here ,
Sep 27, 2019

Copy link to clipboard

Copied

Edit mode: HD 1080i, time base: 29,97 frames/second Video : frame size : 1920 horizontal vs. 1080 vertical Pixel ratio : square pixels (1.0) Fields: top field first Display layout (or format) 30 fps dropframe timecode Secure (or safe) area title : 20% horizontal and 20% vertical Safe area handling (or operation) : 10% horizontal and 10% vertical Audio Sample speed : 48000Hz Display layout (or format) : audiosamples. Do you have enough information with this or is there something else you need to know?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 27, 2019 0
Engaged ,
Sep 27, 2019

Copy link to clipboard

Copied

One attempt at solving the problem is to lower your frame rate until the problem recedes. Then, increase the frame rate until you encounter the problem again, and then go back to the last workable frame rate.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 27, 2019 0
New Here ,
Sep 27, 2019

Copy link to clipboard

Copied

Hello Williebegoode, I have lowered the frame rate to 25 fps instead 29,97 fps and took and export to a mp4-H.264 video file with the highest quality. Resolution (or frame size) is still 1920 x 1080 pixels (I left that unchanged). The bitspeed is 32 Mbps. If I compare to the quality of the first video, I still see no improvement... The lines remain serrated. Thanks in return for your advice.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 27, 2019 0
Adobe Community Professional ,
Sep 27, 2019

Copy link to clipboard

Copied

Try setting your project to 1080p  or "progressive" insted of 1080i or interlaced.  You have to do it as a new project and check the box to "Force the Project Settings".  If you look at my MP4 sample the serreted edge seems to be gone.   

Never use interlaced.  That's for old tube TV reciving broadcasts over the air. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 27, 2019 1
Jp48596 LATEST
New Here ,
Nov 03, 2019

Copy link to clipboard

Copied

Hi whsprague,

I was desperately looking for settings in other video editing programs in order to get a solution for my problem. 

But what you wrote was definitely the right solution : I have tested it several times with different renders and videos and it works.

Brilliant!

Many thanks for your help and also many thanks to the people here above in this list for being helpful!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 03, 2019 0