MAC Premiere/Elements 2020 - Start/Ident-Problem nach Wechsel OS 10.13 auf 11.2

Community Beginner ,
Mar 05, 2021 Mar 05, 2021

Copy link to clipboard

Copied

Liebe Community,

habe meinen MacBook Pro 2015 auf MBP 2018 gewechselt und dabei OS 10.13 auf OS 11.2 Big Sur verbessert.

Daten und Programme wurden mit TimeMachine übertragen.

Beim Starten von Adobe Premiere lande ich in einer Endlosschleife zur Aktivierung von

1 - Anmeldeaufforderung

2 - Eingabe der Mailadresse

3 - Eingabe des Passworts

... es erscheint  Punkt 1 :o( 😞 😞

Wie kann ich das Programm zum Leben erwecken ?

 

Dear Community,

I changed my MacBook Pro from 2015 to 2018 and the OS from 10.13 to 11.2 Big Sur.

Data and programs were transfered via TimeMachine.

Starting Adobe Premiere I am caught in an endless loop for activation as is

1 - askes for log in

2 - askes for mail adress

3 - askes for PWD

... and back to topic 1 😞 😞 😞

How to get the program back to live ???

Waiting for some helpful hint or advise 🙏

Regards  Wolfgang

Bildschirmfoto 2021-03-05 um 15.29.45 Kopie.pngBildschirmfoto 2021-03-05 um 15.30.11 Kopie.pngBildschirmfoto 2021-03-05 um 15.30.26 Kopie.png

TOPICS
Mac, Problem or error

Views

56

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 05, 2021 Mar 05, 2021

Copy link to clipboard

Copied

As far as I know, Mac migragration and time machine do now work properly with Adobe programs due to hidden registration information... which means that your license is completely broken

 

The only way I know of to solve your problem (I don't work for Adobe, I just read a lot of messages) is to completely remove the program and do a fresh install - such as https://helpx.adobe.com/creative-cloud/kb/cc-cleaner-tool-installation-problems.html to remove programs

 

You also MAY need to buy the latest 2021 version to work with Apple's BS operating system

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 05, 2021 Mar 05, 2021

Copy link to clipboard

Copied

John, thanks a lot for the fast answer and information. 

I will try a new installation and inform you on the result.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 13, 2021 Mar 13, 2021

Copy link to clipboard

Copied

LATEST

John, I finally succeeded in

- backup of all the relevant files as described

- "trying " the cleaning tool

- removing the actual installation manually

- new installation (of V 2020) from the link of my booking mail from 2019

- activation with the code provided in the mal

... took me all in all 40 min !!!

 

!!! The "Cleaning Tool" was downloaded, installed and run, 

... but didn't remove or erase anything as far as I can observe ?????

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines