Highlighted

Major lag in AE 2018

Community Beginner ,
Jun 20, 2020

Copy link to clipboard

Copied

My video is fine but once I add an effect to it even the simplest color. It all starts to lag and playback becomes extremely choppy. This has never happened before. I tried to render it and that only made it worse. Please help. 

 

TOPICS
Crash, Error or problem, FAQ, Freeze or hang, Performance

Views

61

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Major lag in AE 2018

Community Beginner ,
Jun 20, 2020

Copy link to clipboard

Copied

My video is fine but once I add an effect to it even the simplest color. It all starts to lag and playback becomes extremely choppy. This has never happened before. I tried to render it and that only made it worse. Please help. 

 

TOPICS
Crash, Error or problem, FAQ, Freeze or hang, Performance

Views

62

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 20, 2020 0
Adobe Community Professional ,
Jun 20, 2020

Copy link to clipboard

Copied

What operating system are you using? Which processor do you have with how much RAM?

 

What model of camcorder was this video shot on and what is the video's format and resolution?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 20, 2020 1
Community Beginner ,
Jun 20, 2020

Copy link to clipboard

Copied

Hi Steve, I have a Lenovo flex (Windows) with  16 RAM.  It was shot on a sony a5100 at at resolution of 1080p . I have always used this and it's never been a problem while editing so I am very confused as to why all of a sudden it's acting weird. The video playback is fine. It's only when I apply effects to them and start to edit that the problems start which has never been an issue before. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 20, 2020 0
Community Beginner ,
Jun 20, 2020

Copy link to clipboard

Copied

random access memory not enough?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 20, 2020 1
Community Beginner ,
Jun 20, 2020

Copy link to clipboard

Copied

My ram is 16 so I don't think thats should be an issue, also this is a program I've used since 2018 and it's never done this to me. I do these same videos every week and everything is exactly the same. At least to my knowledge. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 20, 2020 0
Adobe Community Professional ,
Jun 20, 2020

Copy link to clipboard

Copied

Check the Default Audio Input in Audio Hardware setting.  When it goes "wrong" it may slow some computers to a crawl.  "None" is a good choice.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 20, 2020 0