Highlighted

Media offline

New Here ,
Apr 25, 2020

Copy link to clipboard

Copied

Why on my project do I now get for each picture a frame in red & black saying 'Media offline'?

Thanks

TOPICS
FAQ

Views

192

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Media offline

New Here ,
Apr 25, 2020

Copy link to clipboard

Copied

Why on my project do I now get for each picture a frame in red & black saying 'Media offline'?

Thanks

TOPICS
FAQ

Views

193

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 25, 2020 0
Adobe Community Professional ,
Apr 25, 2020

Copy link to clipboard

Copied

Because you moved the media.   No editor puts the media inside the project.  Video editors only reference the media and "memorize" the location of it.   My practice is to put copies of the media being used withing the folder where the project is. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 25, 2020 1
shivangg LATEST
Adobe Employee ,
May 01, 2020

Copy link to clipboard

Copied

Hi there,

I agree with @whsprague. Media offline preview usually occurs when the media file is not linked with the project.

  • Where have you saved the media?
  • I'd recommend you to locate the media. Please select the media and follow this path: Edit > Locate media.

Let us know if it helps. 

Thanks,

Shivangi

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 01, 2020 0