Highlighted

Motion Tracking and Freeze Frame not working when exported

New Here ,
Aug 21, 2017

Copy link to clipboard

Copied

Hello! I created a video with motion tracking and Freeze Frame. For the Motion Tracking, I had to adjust and add a lot of keyframes to make it look like a box is following the subject of my video.  I did this several times as I had a lot of objects that I needed to track (6 total). I also added the Freeze Frame function three times during my video to pause my video right when a new motion tracking box appeared on the screen (So I can later add text). It all looks perfect when I am in project mode, but when I export it (I have tried both MP4 and MOV) the video will show the tracking perfectly, then it will freeze frame (Which is EXACTLY what I want it to do) but as soon as the freeze frame is over, the tracking boxes I created are WAY off of the subject they are supposed to be following. Any advice? I am VERY new to Premiere Elements, so please answer without a lot of "lingo" if possible.  THANKS!

Views

84

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Motion Tracking and Freeze Frame not working when exported

New Here ,
Aug 21, 2017

Copy link to clipboard

Copied

Hello! I created a video with motion tracking and Freeze Frame. For the Motion Tracking, I had to adjust and add a lot of keyframes to make it look like a box is following the subject of my video.  I did this several times as I had a lot of objects that I needed to track (6 total). I also added the Freeze Frame function three times during my video to pause my video right when a new motion tracking box appeared on the screen (So I can later add text). It all looks perfect when I am in project mode, but when I export it (I have tried both MP4 and MOV) the video will show the tracking perfectly, then it will freeze frame (Which is EXACTLY what I want it to do) but as soon as the freeze frame is over, the tracking boxes I created are WAY off of the subject they are supposed to be following. Any advice? I am VERY new to Premiere Elements, so please answer without a lot of "lingo" if possible.  THANKS!

Views

85

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 21, 2017 0

Have something to add?

Join the conversation