Highlighted

MOV files not running smoothly in premiere elements 2020

New Here ,
Jan 16, 2020

Copy link to clipboard

Copied

Hi, I'm using premiere elements 2020 and try to create a movie using only iphone 11 MOV files on a windows 10 machine.

I am able to import them using premiere without any issue. However when playing, the video and sound are sometimes corrupted; not the whole movie but parts of them. Also when I quickly export to a mp4 file it doesn't look fine. Maybe a codec issue ..... or something else .... ?

TOPICS
Audio, Error or problem

Views

142

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

MOV files not running smoothly in premiere elements 2020

New Here ,
Jan 16, 2020

Copy link to clipboard

Copied

Hi, I'm using premiere elements 2020 and try to create a movie using only iphone 11 MOV files on a windows 10 machine.

I am able to import them using premiere without any issue. However when playing, the video and sound are sometimes corrupted; not the whole movie but parts of them. Also when I quickly export to a mp4 file it doesn't look fine. Maybe a codec issue ..... or something else .... ?

TOPICS
Audio, Error or problem

Views

143

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 16, 2020 0
Adobe Community Professional ,
Jan 16, 2020

Copy link to clipboard

Copied

Mostly a guess because you didn't say much about your computer.  But, iPhones like to use a codec called HEVC, also called H.265.  It is computationally challenging because its purpose is to pack the data into smaller files.  To edit HEVC footage the computer has to work extra hard to decode that compressed data.  In other words, it takes a "stronger than most" computer.   

Can you change the video recording setting in your iPhone to "most compatible"?  The files will be larger, the picture quality the same and the computer will have less work to do.

What are properties of your computer, the project settings and do you have hardware acceleration in Settings > General on or off?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 16, 2020 0
New Here ,
Jan 16, 2020

Copy link to clipboard

Copied

Hi, Thanks for your reaction!

It's a Windows 10 laptop, with an Intel Core i7-7700HQ CPU 2.80Ghz, 16 GB RAM installed, x64-processor.

Hardware acceleration is On

Maybe I'd better change my iphone setting to "most compatibel" and do some testing here.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 16, 2020 0
Adobe Community Professional ,
Jan 16, 2020

Copy link to clipboard

Copied

Try turning Hardware Acceleration off.  It can act weird sometimes.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 16, 2020 0
New Here ,
Jan 17, 2020

Copy link to clipboard

Copied

I already did but it had no effect

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 17, 2020 0
Adobe Community Professional ,
Jan 16, 2020

Copy link to clipboard

Copied

You might also try changing Timeline Render Quality to "Draft Quality, High Speed" in General preferences

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 16, 2020 0
New Here ,
Jan 17, 2020

Copy link to clipboard

Copied

Timeline render quality was already marked "draft quality, high speed", so had no effect.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 17, 2020 0