Highlighted

Movie not Playing

New Here ,
Nov 06, 2018

Copy link to clipboard

Copied

i cannot get he movie to play, its fine scrubbing but space bar and play button does nothing, any ideas please?

Views

192

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Movie not Playing

New Here ,
Nov 06, 2018

Copy link to clipboard

Copied

i cannot get he movie to play, its fine scrubbing but space bar and play button does nothing, any ideas please?

Views

193

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 06, 2018 0
Adobe Community Professional ,
Nov 06, 2018

Copy link to clipboard

Copied

Can you provide more about the version you are using, your computer and the source of the files?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 06, 2018 0
New Here ,
Nov 07, 2018

Copy link to clipboard

Copied

Elements 2019 Ver. 17 but it is trial version [until I can gt it to operate]

Dell Laptop

i7-7700HQ CPU 2.8GHz

Ram 32 GB

System 64 bit

Windows 10 Pro

NVIDIA GeForce GTX1050 Graphics card [plus standard card]

Solid State HD 1 TB with 488 GB remaining capacity

Movies are from Go Pro and iPhone

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 07, 2018 0
Adobe Community Professional ,
Nov 07, 2018

Copy link to clipboard

Copied

Glad you are using a trial.   That's why they are available.

There would not seem to be anything wrong with the computer.  And, Premiere Elements runs on so many machines (including mine) that that I don't suspect the software. 

One issue that comes up too often is GPU drivers.  NVDIA does not check with Adobe, or the other way, when new drivers are released.  I think the driver updates are driven " ! " by video game development.  Updating to the latest driver or, even sometimes, rolling back a few versions fixes video editing. 

Depending on the GoPro settings, it might not play.  Some GoPros can use the H.265 codec.  Premiere Elements can't work with that.  The camera has to be set to a H.264 codec or converted.  I can send references to GoPro documents.

The iPhone footage really should work.  Can you try it by itself, not mixed with GoPro footage.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 07, 2018 0
New Here ,
Nov 19, 2018

Copy link to clipboard

Copied

Apologies; been on holiday....

It fails with all video regardless of source. I can get it to play via the Home/End buttons and speed up using shift [or maybe Ctrl]. I have noticed others with similar comment, could it just be the software?

I have also tried the option of running it with the optional integrated graphics processor with the same result, which probably rules out the graphic processor.

I really would like a video editing package and for me this is a reasonable price, just need it working before I buy!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 19, 2018 0
Adobe Community Professional ,
Nov 19, 2018

Copy link to clipboard

Copied

There is a free program called Mediainfo.  Can you use it in the "tree' view and post a screenshot of what your video files are made of?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 19, 2018 0
Adobe Employee ,
Dec 18, 2018

Copy link to clipboard

Copied

Hi nickf35984479,

Please try the following the steps and let me know if this resolve the issue:

1. Go to Edit>>Preferences>>General.

2. Uncheck the check box "Use hardware acceleration".

3. Close the program.

4. Re-open the program.

5. Check if playbar is working fine.

6. If yes, go to Preferences>>General and click on "Use hardware acceleration" check box.

This might be due to any pending updates for your display drivers. Let me know if this helps.

-Anubhav

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 18, 2018 0
New Here ,
Dec 18, 2018

Copy link to clipboard

Copied

Hi,

Unfortunately my Free Trial version has expired, it gave me an option to further the trial which I did but then offered me an updated version. Once updated the option to further the trial version was greyed out. Sorry cannot try your possible remedy, shame.

Many thanks for the advice, I had hoped o have it working.

Happy Christmas

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 18, 2018 0