Highlighted

.MPG import in Premiere Elements 15 but no sound (and no audio track)

Community Beginner ,
Apr 28, 2017

Copy link to clipboard

Copied

Hello all,

I have an issue and I hope somebody can help me here.

I have recorded zillion video's from my kids and holidays and now bought the Premiere Elements 15 to start making some nice movies from them.

All short video files are .mpg files. When I import drag/drop these on to the timeline, I get no audiotrack with it. No sound at all.

What needs to be done to be able to drag and drop these and get some audio with it?

It are all short video's from couple of seconds to minutes.

Can anybody help? I'm using Windows 10 and the system is just a few months old.

Maybe download some extra codecs? How and where?

Many thanks!

Kind regards, Wesley

Changed settings in Audio hardware from settings menu and set input device on No Input.

Now it works again.

Views

1.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

.MPG import in Premiere Elements 15 but no sound (and no audio track)

Community Beginner ,
Apr 28, 2017

Copy link to clipboard

Copied

Hello all,

I have an issue and I hope somebody can help me here.

I have recorded zillion video's from my kids and holidays and now bought the Premiere Elements 15 to start making some nice movies from them.

All short video files are .mpg files. When I import drag/drop these on to the timeline, I get no audiotrack with it. No sound at all.

What needs to be done to be able to drag and drop these and get some audio with it?

It are all short video's from couple of seconds to minutes.

Can anybody help? I'm using Windows 10 and the system is just a few months old.

Maybe download some extra codecs? How and where?

Many thanks!

Kind regards, Wesley

Changed settings in Audio hardware from settings menu and set input device on No Input.

Now it works again.

Views

1.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 28, 2017 0
Adobe Community Professional ,
Apr 28, 2017

Copy link to clipboard

Copied

Delete all media cache from preferences. Rename the top folder the footage is in, make new project and try again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 28, 2017 0
Community Beginner ,
Apr 28, 2017

Copy link to clipboard

Copied

Thanks for responding Ann.

I've deleted the cache, renamed the folder the files are in and opened a new project. Imported .mpg file from folder and still no audio track. Same issue.

Any other thoughts?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 28, 2017 0
Adobe Community Professional ,
Apr 28, 2017

Copy link to clipboard

Copied

Upload a short clip for testing.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 28, 2017 0
Community Beginner ,
Apr 29, 2017

Copy link to clipboard

Copied

Thanks! It worked!

I should rename the caching folder and replace it somewhere else on the system. Now it works.

However, this morning I openened my project to continue and now I have no sound at all anymore.... The master is showing the green/yellow bars going up and down but I get no output. Also not after rendering and exporting it.

Grrr....

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 29, 2017 0
Community Beginner ,
Apr 29, 2017

Copy link to clipboard

Copied

Changed settings in Audio hardware from settings menu and set input device on No Input.

Now it works again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 29, 2017 0