Highlighted

My GoPro Slo-Mo footage now comes up Green

New Here ,
Jul 21, 2020

Copy link to clipboard

Copied

I've been editing on Elements for four months and starting this week, Elements won't load any GoPro footage shot at 60fps or higher(GX files...). I can still view the files in preview, but don't have a clue why even older footage is now having this problem.

Adobe Community Professional
Correct answer by Steve Grisetti | Adobe Community Professional

Open one of your GoPro videos in the free download MediaInfo. In MediaInfo set the View to Text and then copy the text of the report that is generated and paste it to this forum. Once we know the complete specs of your video we'll be better able to advise you.

TOPICS
Import

Views

34

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

My GoPro Slo-Mo footage now comes up Green

New Here ,
Jul 21, 2020

Copy link to clipboard

Copied

I've been editing on Elements for four months and starting this week, Elements won't load any GoPro footage shot at 60fps or higher(GX files...). I can still view the files in preview, but don't have a clue why even older footage is now having this problem.

Adobe Community Professional
Correct answer by Steve Grisetti | Adobe Community Professional

Open one of your GoPro videos in the free download MediaInfo. In MediaInfo set the View to Text and then copy the text of the report that is generated and paste it to this forum. Once we know the complete specs of your video we'll be better able to advise you.

TOPICS
Import

Views

35

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 21, 2020 0
Adobe Community Professional ,
Jul 21, 2020

Copy link to clipboard

Copied

Open one of your GoPro videos in the free download MediaInfo. In MediaInfo set the View to Text and then copy the text of the report that is generated and paste it to this forum. Once we know the complete specs of your video we'll be better able to advise you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 21, 2020 1
New Here ,
Jul 21, 2020

Copy link to clipboard

Copied

MPEG-4 (Base Media / Version 1):59.6 MiB, 8 s 258 ms

1 Video stream: HEVC

1 Audio stream: AAC LC

3 Other streams: Quicktime TC / /

 

Video

English, 60.2 Mb/s, 3840*2160 (16:9), at 59.940 (60000/1001) FPS, HEVC (Main@L5.1@Main) GoPro H.265

 

Audio

English, 192 kb/s (48.0kb/s) 48.0 kHz, 2 channels AAC LC 

GoPro AAC

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 21, 2020 0
New Here ,
Jul 21, 2020

Copy link to clipboard

Copied

System update somehow solved this. Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 21, 2020 0