Highlighted

Narration audio plays through the speakers

Participant ,
Oct 18, 2018

Copy link to clipboard

Copied

When I try to create a narration it comes back through the speakers while I'm talking.  Hearing myself on a 3 second delay screws my mind up and I have to stop narrating.  How do I disable this playback?

. Windows 10 -- Premiere Elements 2018 -- Photoshop
Adobe Community Professional
Correct answer by Steve Grisetti | Adobe Community Professional

Yep. That's just the nature of the tool.

You'll need to mute your speakers while you record. No other way around it.

Views

114

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Narration audio plays through the speakers

Participant ,
Oct 18, 2018

Copy link to clipboard

Copied

When I try to create a narration it comes back through the speakers while I'm talking.  Hearing myself on a 3 second delay screws my mind up and I have to stop narrating.  How do I disable this playback?

. Windows 10 -- Premiere Elements 2018 -- Photoshop
Adobe Community Professional
Correct answer by Steve Grisetti | Adobe Community Professional

Yep. That's just the nature of the tool.

You'll need to mute your speakers while you record. No other way around it.

Views

115

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 18, 2018 0
Adobe Community Professional ,
Oct 18, 2018

Copy link to clipboard

Copied

Yep. That's just the nature of the tool.

You'll need to mute your speakers while you record. No other way around it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 18, 2018 0