Highlighted

Newbie Type tool question

New Here ,
Aug 20, 2018

Copy link to clipboard

Copied

In Quick view the T symbol has a diagonal line through it and any text entered does not show when I run through the video. How do I switch it on again please?

Thanks

Adobe Community Professional
Correct answer by whsprague | Adobe Community Professional

The only way I could force a line through the "T" was to disable the track in the Expert view.  Try switching to Expert, find the track the title is on and re-enable that track.

Views

81

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Newbie Type tool question

New Here ,
Aug 20, 2018

Copy link to clipboard

Copied

In Quick view the T symbol has a diagonal line through it and any text entered does not show when I run through the video. How do I switch it on again please?

Thanks

Adobe Community Professional
Correct answer by whsprague | Adobe Community Professional

The only way I could force a line through the "T" was to disable the track in the Expert view.  Try switching to Expert, find the track the title is on and re-enable that track.

Views

82

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 20, 2018 0
Adobe Community Professional ,
Aug 20, 2018

Copy link to clipboard

Copied

Can you post a screenshot showing your malfunction?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 20, 2018 0
New Here ,
Aug 20, 2018

Copy link to clipboard

Copied

typetool.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 20, 2018 0
Adobe Community Professional ,
Aug 20, 2018

Copy link to clipboard

Copied

The only way I could force a line through the "T" was to disable the track in the Expert view.  Try switching to Expert, find the track the title is on and re-enable that track.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 20, 2018 2
New Here ,
Aug 20, 2018

Copy link to clipboard

Copied

That's it, thank you

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 20, 2018 0
Adobe Community Professional ,
Aug 20, 2018

Copy link to clipboard

Copied

You are very welcome!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 20, 2018 0