Highlighted

No audio in my MTS video files

New Here ,
Feb 14, 2018

Copy link to clipboard

Copied

When I import my mts video files in Premiere elements 2018, There's no sound. I tried with stereo files and 5.1 files, I changed the settings and could not find any solution. I recorded these videos with a Sony handycam HDR-SR11 (1920x1080i Full HD). Thanks for helping me.

Adobe Community Professional
Correct answer by Steve Grisetti | Adobe Community Professional

Your best and easiest solutions is to buy version 14 or 15.

You should be able to find it pretty inexpensively on eBay or Amazon.

The other solution is to use a program like Handbrake (free) to convert the video to an MP4 with PCM audio. (You should also see if your camcorder can be set to shoot your future videos with uncompressed audio rather than AC3.)

Views

4.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

No audio in my MTS video files

New Here ,
Feb 14, 2018

Copy link to clipboard

Copied

When I import my mts video files in Premiere elements 2018, There's no sound. I tried with stereo files and 5.1 files, I changed the settings and could not find any solution. I recorded these videos with a Sony handycam HDR-SR11 (1920x1080i Full HD). Thanks for helping me.

Adobe Community Professional
Correct answer by Steve Grisetti | Adobe Community Professional

Your best and easiest solutions is to buy version 14 or 15.

You should be able to find it pretty inexpensively on eBay or Amazon.

The other solution is to use a program like Handbrake (free) to convert the video to an MP4 with PCM audio. (You should also see if your camcorder can be set to shoot your future videos with uncompressed audio rather than AC3.)

Views

4.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 14, 2018 0
Adobe Community Professional ,
Feb 14, 2018

Copy link to clipboard

Copied

Try changing the settings in Edit>Preferences>Audio Hardware. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 14, 2018 2
New Here ,
Feb 14, 2018

Copy link to clipboard

Copied

I tried but without succes.

Another information : when I import videos from my gopro in the same project, the audio of this gopro video is ok.

Thanks for helping me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 14, 2018 0
Adobe Community Professional ,
Feb 14, 2018

Copy link to clipboard

Copied

Sounds like your camcorder is recording in Dolby Digital, an audio format no longer supported by Premiere Elements.

What operating system are you using, by the way? That also can be a factor.

Open one of the MTS files from your camcorder in the free download MediaInfo. In MediaInfo, set the View menu to Text and copy and paste to this forum the report it generates for this file's audio.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 14, 2018 0
New Here ,
Feb 14, 2018

Copy link to clipboard

Copied

Hi Steve

Here is the report :

Général

ID                                       : 0 (0x0)

Nom complet                              : C:\Users\User\Documents\ABB\00985.MTS

Format                                   : BDAV

Format/Info                              : Blu-ray Video

Taille du fichier                        : 1,97 Gio

Durée                                    : 36 min 22s

Type de débit global                     : Variable

Débit global moyen                       : 7 773 kb/s

Débit global maximum                     : 18,0 Mb/s

Vidéo

ID                                       : 4113 (0x1011)

ID de menu                               : 1 (0x1)

Format                                   : AVC

Format/Info                              : Advanced Video Codec

Profil du format                         : High@L4

Paramètres du format                     : CABAC / 2 Ref Frames

Paramètres du format, CABAC              : Oui

Paramètres du format, RefFrames          : 2 images

Paramètres du format, GOP                : M=2, N=15

Identifiant du codec                     : 27

Durée                                    : 36 min 23s

Type de débit                            : Variable

Débit                                    : 7 007 kb/s

Débit maximum                            : 16,0 Mb/s

Largeur                                  : 1 440 pixels

Hauteur                                  : 1 080 pixels

Format à l'écran                         : 16/9

Images par seconde                       : 29,970 (30000/1001) Im/s

Espace de couleurs                       : YUV

Sous-échantillonnage de la chrominance   : 4:2:0

Profondeur des couleurs                  : 8 bits

Type de balayage                         : Entrelacé

Ordre de balayage, mode d'enregistrement : Trames séparées

Ordre de balayage                        : Ligne du haut d'abord

Bits/(Pixel*Image)                       : 0.150

Taille du flux                           : 1,78 Gio (90%)

Audio

ID                                       : 4352 (0x1100)

ID de menu                               : 1 (0x1)

Format                                   : AC-3

Format/Info                              : Audio Coding 3

Identifiant du codec                     : 129

Durée                                    : 36 min 22s

Type de débit                            : Constant

Débit                                    : 448 kb/s

Canaux                                   : 6 canaux

Position des cannaux                     : Front: L C R, Side: L R, LFE

Echantillonnage                          : 48,0 kHz

Images par seconde                       : 31,250 Im/s (1536 SPF)

Profondeur des couleurs                  : 16 bits

Mode de compression                      : Avec perte

Délai par rapport Vidéo                  : -67 ms

Taille du flux                           : 117 Mio (6%)

ServiceKind/String                       : Complete Main

Texte

ID                                       : 4608 (0x1200)

ID de menu                               : 1 (0x1)

Format                                   : PGS

Identifiant du codec                     : 144

Durée                                    : 36 min 22s

Délai par rapport Vidéo                  : -67 ms

I'm using Windows 7.

Thanks for your help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 14, 2018 0
New Here ,
May 28, 2018

Copy link to clipboard

Copied

Thank you it solved my problem!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 28, 2018 0
Adobe Community Professional ,
May 28, 2018

Copy link to clipboard

Copied

  wrote

Thank you it solved my problem!!!

Which of the solutions solved your problem?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 28, 2018 0
New Here ,
May 30, 2018

Copy link to clipboard

Copied

Try changing the settings in Edit>Preferences>Audio Hardware.

Worked great!!! Thanks!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 30, 2018 0
Adobe Community Professional ,
Feb 14, 2018

Copy link to clipboard

Copied

Your camcorder is set up to record your video's audio as AC-3 (Dolby Digital) audio, which is not supported by Premiere Elements in version 2018.

Windows 10 is able to offer AC-3 support for the program but Windows 7 is not.

Are you able to set your camcorder to record its audio as PCM audio? If not, you may need to back-grade to Premiere Elements 15 in order to edit this video.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 14, 2018 0
New Here ,
Feb 15, 2018

Copy link to clipboard

Copied

Thanks Steve... bad luck. I bought this version to install it on a new PC and can't install the previous one (I've got the CD) because the number of installations is over.

How can I back-grade the software ? Do I need to call Adobe ?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 15, 2018 0
Adobe Community Professional ,
Feb 15, 2018

Copy link to clipboard

Copied

Upgrade your windows either to w8 or 10.

Problem solved.

On a side note: you wont be able to make bluray disks.

If that is your goal contact Adobe and see if you can get your money back.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 15, 2018 0
New Here ,
Mar 25, 2018

Copy link to clipboard

Copied

I also have the problem not having audio in Adobe Premiere Elements 2018 from mts-files from my JVC-camera on my Win7 PC. I checked the mts-files and they don't have AC3 (Dolby) format, but stereo (2 channels) format. Still no audio. When importing same files in Magix Video DeLuxe 2015 program, other format files like MP4 are oke. I have not such problems in in Windows Media Player or other videoprograms. Previously (till a few moths ago) I worked with Premiere Pro CC and also Premiere Pro CS6 and everything worked just fine. But because these products as CC subscription became too expensive for me I bought Premiere Elements 2018.

I visited fora, knowledge bases but I cannot find any solution.

This product seems not to work properly. My guess is that this is not a windows or codec issue on my PC, but a very serious bug in Premiere Elements 2018 that Adobe should fix A.S.A.P.

If anyone knows the solution, I'd be happy to hear.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 25, 2018 0
Adobe Community Professional ,
Mar 25, 2018

Copy link to clipboard

Copied

Please share a clip via DropBox or similar.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 25, 2018 0
Adobe Community Professional ,
Feb 15, 2018

Copy link to clipboard

Copied

Your best and easiest solutions is to buy version 14 or 15.

You should be able to find it pretty inexpensively on eBay or Amazon.

The other solution is to use a program like Handbrake (free) to convert the video to an MP4 with PCM audio. (You should also see if your camcorder can be set to shoot your future videos with uncompressed audio rather than AC3.)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 15, 2018 0
Adobe Community Professional ,
Jun 05, 2018

Copy link to clipboard

Copied

If you are discussing Premiere or Premiere CC rather than Premiere Elements, you are discussing a completely different program and you are in the wrong user to user forum.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 05, 2018 0