Highlighted

No audio in the video file I dragged and dropped to Premiere 2018

New Here ,
Feb 19, 2018

Copy link to clipboard

Copied

I upgraded Premiere 13 to Premiere 2018 this morning. 

I am now able to drap and drop the video into Premiere 2018.  However there is no audio when I preview.  What am I doing wrong?  (Everything used to work so smooth before!)

Views

105

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

No audio in the video file I dragged and dropped to Premiere 2018

New Here ,
Feb 19, 2018

Copy link to clipboard

Copied

I upgraded Premiere 13 to Premiere 2018 this morning. 

I am now able to drap and drop the video into Premiere 2018.  However there is no audio when I preview.  What am I doing wrong?  (Everything used to work so smooth before!)

Views

106

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 19, 2018 0
Adobe Community Professional ,
Feb 20, 2018

Copy link to clipboard

Copied

What operating system are you using?

What model of camcorder is your video coming from and what is your video's format and resolution?

When you say there is no audio, do you mean that no audio appears on the timeline or do you mean that you see audio but it doesn't play?

And is it only this audio that won't play or will no audio you add to your projects play?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 20, 2018 0
New Here ,
Feb 20, 2018

Copy link to clipboard

Copied

Op System - Win 7

Camcorder - SonyHDR XR 260 V;  AVCHD Video - FYI - I have had no issues for the past four years.

Audio - After I drop the video, when I pay the video, no sound plays. In the past it would play.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 20, 2018 0
Adobe Community Professional ,
Feb 21, 2018

Copy link to clipboard

Copied

You haven't really given me enough detailed information to help you.

But meantime open a sample of your video in the free download MediaInfo. In MediaInfo, set the View to Text and then copy and paste the report it generates to this forum.

Since you are using Windows 7, the most likely issue is that your camcorder is recording video with AC3 or Dolby Digital audio.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 21, 2018 0