Highlighted

No audio in timeline and export

Community Beginner ,
May 09, 2018

Copy link to clipboard

Copied

Hi guys,

I've been using Adobe Premiere Elements 14 a lot and never had serious problems editing my AVCHD / .mts-files from a panasonic HD camcorder. Usually I use a microfone and the audio-settings would be: 256 kBit/s, 2 stereo channels, 48.000kHz

THIS TIME I didnt use a microfone and the audio-setting turns out to be: 384 kBit/s, 6 channels stereo, 48.000kHz

I can import the video and it would playback WITH audio in the bin.

As soon as I move the videoclip to the timeline, there is no audio anymore. The track is displayed, but no waves are shown and nothing can be listend to.

When I try other clips in the same project (those recorded with the same camcorder but external microphone), there will be audio in this same project, both in the bin and in the timeline.

2018-05-09 (1).jpg

It took me long enough to figure out what is the difference between the two clips, and the fact of being recorded with or without external microfone is the only difference I found.

I converted the video into audio, to synchronise it and put it back into the system, but premiere doesnt accept the converted audio files.

I changed the project settings for the project, but nothing is helping. it s always the same: audio in the bin, no audio in the timeline.

I would appreciate your help!

Thank you!

PD: It s not only one project, which I could re-record with external video... it s all the "homevideos" of my children which are to be edited and I need a proper solution.

Adobe Community Professional
Correct answer by Ann Bens | Adobe Community Professional

I tested this in 2018 as I do not have E14 anymore.

5.1 is read as 6 channels. (did not know as I do not use 5.1 audio)

You clip does have audio but its mono and set on the Center channel.

You need to set up a project that has 5.1 audio tracks (not just the master track)

5.1 audio.png

Views

240

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

No audio in timeline and export

Community Beginner ,
May 09, 2018

Copy link to clipboard

Copied

Hi guys,

I've been using Adobe Premiere Elements 14 a lot and never had serious problems editing my AVCHD / .mts-files from a panasonic HD camcorder. Usually I use a microfone and the audio-settings would be: 256 kBit/s, 2 stereo channels, 48.000kHz

THIS TIME I didnt use a microfone and the audio-setting turns out to be: 384 kBit/s, 6 channels stereo, 48.000kHz

I can import the video and it would playback WITH audio in the bin.

As soon as I move the videoclip to the timeline, there is no audio anymore. The track is displayed, but no waves are shown and nothing can be listend to.

When I try other clips in the same project (those recorded with the same camcorder but external microphone), there will be audio in this same project, both in the bin and in the timeline.

2018-05-09 (1).jpg

It took me long enough to figure out what is the difference between the two clips, and the fact of being recorded with or without external microfone is the only difference I found.

I converted the video into audio, to synchronise it and put it back into the system, but premiere doesnt accept the converted audio files.

I changed the project settings for the project, but nothing is helping. it s always the same: audio in the bin, no audio in the timeline.

I would appreciate your help!

Thank you!

PD: It s not only one project, which I could re-record with external video... it s all the "homevideos" of my children which are to be edited and I need a proper solution.

Adobe Community Professional
Correct answer by Ann Bens | Adobe Community Professional

I tested this in 2018 as I do not have E14 anymore.

5.1 is read as 6 channels. (did not know as I do not use 5.1 audio)

You clip does have audio but its mono and set on the Center channel.

You need to set up a project that has 5.1 audio tracks (not just the master track)

5.1 audio.png

Views

241

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 09, 2018 0
Adobe Community Professional ,
May 09, 2018

Copy link to clipboard

Copied

Might want to put the clip in track 4,5 or 6 for 5.1 audio.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 09, 2018 0
Community Beginner ,
May 10, 2018

Copy link to clipboard

Copied

Hi Ann,

thanks for your reply. Actually, the master track is 5.1 and also I changed into different tracks and the problem remains the same. no change at all 😞

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 10, 2018 0
Adobe Community Professional ,
May 10, 2018

Copy link to clipboard

Copied

The microphone might be the culprite. They are usually mono.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 10, 2018 0
Community Beginner ,
May 10, 2018

Copy link to clipboard

Copied

... I only put the clip with microphone-audio into the project for demonstration reason. I dont need it in the project I want to work on. Meaning I just need the settings to work with stereo 6 - channels audio. How can I do it? I tried all project settings, including 5.1, but nothing works. I cannot imagine that Premiere Elements cant work with stereo audio input..?!?1

:-S

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 10, 2018 0
Adobe Community Professional ,
May 10, 2018

Copy link to clipboard

Copied

Dont think Elements can handle 6 track audio. Just mono, stereo and 5.1 as one track.

Can you upload a short clip to test.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 10, 2018 0
Community Beginner ,
May 10, 2018

Copy link to clipboard

Copied

or maybe the problem is the 384kbit/s?

Here s a screenshot of the properties of the clip and it says (sorry it s in German):

audio in source: 48000Hz - compressed - 6 channels

audio in project: 48000Hz - 32-Bit-Floating-Point - 6 channels

2018-05-10.jpg

?!? Do I need to convert it or put some codec?!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 10, 2018 0
Adobe Community Professional ,
May 10, 2018

Copy link to clipboard

Copied

Your clip is not stereo but 6 channels.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 10, 2018 0
Adobe Community Professional ,
May 10, 2018

Copy link to clipboard

Copied

MIght want to use HandBrake to convert the audio.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 10, 2018 0
Adobe Community Professional ,
May 10, 2018

Copy link to clipboard

Copied

Please upload a short clip.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 10, 2018 0
Community Beginner ,
May 11, 2018

Copy link to clipboard

Copied

How can I upload a video here?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 11, 2018 0
Adobe Community Professional ,
May 11, 2018

Copy link to clipboard

Copied

Dropbox and post the link.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 11, 2018 0
Community Beginner ,
May 11, 2018

Copy link to clipboard

Copied

I chose wetransfer: WeTransfer

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 11, 2018 0
Adobe Community Professional ,
May 11, 2018

Copy link to clipboard

Copied

I tested this in 2018 as I do not have E14 anymore.

5.1 is read as 6 channels. (did not know as I do not use 5.1 audio)

You clip does have audio but its mono and set on the Center channel.

You need to set up a project that has 5.1 audio tracks (not just the master track)

5.1 audio.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 11, 2018 0
Community Beginner ,
May 11, 2018

Copy link to clipboard

Copied

Oh thank you so much, you solved the puzzle!! I was sure I did check out EVERY project setting, but maybe I didnt listen into everyone, as it looked no-sound to me due to the flat line.

GREAT. Thank you!!!! 😄

🙂

😄

🙂

(still dont get the difference between 5.1 and stereo and mono, but I dont care 😉 )

(also I found out where to change the setting in the camcorder, so that it will from now on record in 2-channels and not in 5.1 ) 🙂

whoop whoop you saved my day.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 11, 2018 1