Highlighted

No audio plays when editing video in Premier Elements 14

New Here ,
Nov 05, 2019

Copy link to clipboard

Copied

I used to edit videos in PE 14 with no problem. Now, even though I can hear the audio fine when I play back the unedited video, when I go into PE 14, open a new project, and add Media, no audio can be heard. I can SEE that the audio track is there, but though I've tried every way I can think of to turn the audio back ON, I can't hear it.
Adobe Community Professional
Correct answer by whsprague | Adobe Community Professional

Go to Edit > Preferences > Audio Hardware > Default Input and try changing it to what your computer offers.  None or No Input will probably work.   The other possibilty is you've muted your audio track with the button on the left side of the timeline. 

Views

33

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

No audio plays when editing video in Premier Elements 14

New Here ,
Nov 05, 2019

Copy link to clipboard

Copied

I used to edit videos in PE 14 with no problem. Now, even though I can hear the audio fine when I play back the unedited video, when I go into PE 14, open a new project, and add Media, no audio can be heard. I can SEE that the audio track is there, but though I've tried every way I can think of to turn the audio back ON, I can't hear it.
Adobe Community Professional
Correct answer by whsprague | Adobe Community Professional

Go to Edit > Preferences > Audio Hardware > Default Input and try changing it to what your computer offers.  None or No Input will probably work.   The other possibilty is you've muted your audio track with the button on the left side of the timeline. 

Views

34

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 05, 2019 0
Adobe Community Professional ,
Nov 05, 2019

Copy link to clipboard

Copied

Go to Edit > Preferences > Audio Hardware > Default Input and try changing it to what your computer offers.  None or No Input will probably work.   The other possibilty is you've muted your audio track with the button on the left side of the timeline. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 05, 2019 0
New Here ,
Nov 05, 2019

Copy link to clipboard

Copied

Dear WHSprague,

I got it!  Thasnk for guiding me down the ONE obscure alley that ended in the right place to check "stereo speakers".  All is good now.

Bruce

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 05, 2019 0
Adobe Community Professional ,
Nov 06, 2019

Copy link to clipboard

Copied

"Thanks for guiding me down the ONE obscure alley..."

 

You are very welcome!  Thank you for returning with a post of success!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 06, 2019 0