Highlighted

No sound avchd clips w7

New Here ,
Oct 28, 2018

Copy link to clipboard

Copied

W7 +premiere elements 2019. I have no sound with the imported AVCHD clips from my CAN0N camcoder. The clips are renamed as MTS. I have no problems with the clips from my canon photo camara.

Views

65

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

No sound avchd clips w7

New Here ,
Oct 28, 2018

Copy link to clipboard

Copied

W7 +premiere elements 2019. I have no sound with the imported AVCHD clips from my CAN0N camcoder. The clips are renamed as MTS. I have no problems with the clips from my canon photo camara.

Views

66

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 28, 2018 0
Adobe Community Professional ,
Oct 28, 2018

Copy link to clipboard

Copied

Most likely your video's audio uses AC3 Dolby compression, which is not supported by Premiere Elements 2018 or 2019.

Fortunately, Windows 10 provides the necessary support for the audio and allows the program to work with this format. Unfortunately, Windows 7 does not.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 28, 2018 0