Highlighted

No sound in the preview

New Here ,
Jul 07, 2020

Copy link to clipboard

Copied

When I creating a movie, I don't have a preview sound. I can't hear sound from added movies or music even the sound suggested by the program. Only after export, the music / voice is played normally. It is hard problem for me. What is the reason? Has anyone encountered such a problem?

TOPICS
Error or problem

Views

39

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

No sound in the preview

New Here ,
Jul 07, 2020

Copy link to clipboard

Copied

When I creating a movie, I don't have a preview sound. I can't hear sound from added movies or music even the sound suggested by the program. Only after export, the music / voice is played normally. It is hard problem for me. What is the reason? Has anyone encountered such a problem?

TOPICS
Error or problem

Views

40

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 07, 2020 0
Adobe Community Professional ,
Jul 07, 2020

Copy link to clipboard

Copied

What are your settings in Menu > Preferences > Audio Hardware?  What is the source of your video files?   What operating system are you using on your computer?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 07, 2020 0
Nat.Sx1 LATEST
New Here ,
Jul 07, 2020

Copy link to clipboard

Copied

Windows 10. Głównie pliki mp4.sprzęt audio.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 07, 2020 0