Highlighted

No video playback, no video preview Premiere Elements 2020

New Here ,
Apr 17, 2020

Copy link to clipboard

Copied

When I hit the play button, the audio is heard, but there is no video preview on the window above.  The screen has the add media button or whatever editing buttons you last used.  There is never any playback.  My videos are .mod files.  My computer is old, but I had it upgraded to Windows 10.  

TOPICS
User interface or workspaces

Views

43

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

No video playback, no video preview Premiere Elements 2020

New Here ,
Apr 17, 2020

Copy link to clipboard

Copied

When I hit the play button, the audio is heard, but there is no video preview on the window above.  The screen has the add media button or whatever editing buttons you last used.  There is never any playback.  My videos are .mod files.  My computer is old, but I had it upgraded to Windows 10.  

TOPICS
User interface or workspaces

Views

44

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 17, 2020 0
Adobe Community Professional ,
Apr 17, 2020

Copy link to clipboard

Copied

Without knowing more, my first guess is that video or graphics drivers are not up to date or compatable.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 17, 2020 0