Highlighted

No video-preview after win10 fall creators update

New Here ,
Dec 29, 2017

Copy link to clipboard

Copied

Hello,

here is my problem:

I'm using Premiere elements 14 on my windows 10 System. After the fall creators update there is no video-preview anymore (sound is still running). After rolling back the update everything was fine again. The problem appears again after updating. I checked the driver of my videocard (nvidia geforce 7025) - it hasn't changed after the fall update. I also installed quicktime 7 and re-installed Premiere elements 14 - still no video-preview. All videos (mp4, mpg or mov) still run in the media player.

It would be great if anyone could give me some help fixing this. Thank you!

Malte

Views

362

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

No video-preview after win10 fall creators update

New Here ,
Dec 29, 2017

Copy link to clipboard

Copied

Hello,

here is my problem:

I'm using Premiere elements 14 on my windows 10 System. After the fall creators update there is no video-preview anymore (sound is still running). After rolling back the update everything was fine again. The problem appears again after updating. I checked the driver of my videocard (nvidia geforce 7025) - it hasn't changed after the fall update. I also installed quicktime 7 and re-installed Premiere elements 14 - still no video-preview. All videos (mp4, mpg or mov) still run in the media player.

It would be great if anyone could give me some help fixing this. Thank you!

Malte

Views

363

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 29, 2017 0
Adobe Community Professional ,
Dec 29, 2017

Copy link to clipboard

Copied

Go to Edit>Preferences>General and try turning off the Hardware Acceleration.  Also, in the same place, try changing the "Time Line Render Quality".  

If that does not work, try rolling back the Nvidia driver to an earlier one.  It is not common, but Nvidia will update drivers for various video games and can cause issues with other software.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 29, 2017 0
New Here ,
Dec 29, 2017

Copy link to clipboard

Copied

whsprague  schrieb

Go to Edit>Preferences>General and try turning off the Hardware Acceleration.  Also, in the same place, try changing the "Time Line Render Quality".  

unvortunately this didn't make a difference

whsprague  schrieb

If that does not work, try rolling back the Nvidia driver to an earlier one.  It is not common, but Nvidia will update drivers for various video games and can cause issues with other software.

the nvidia driver (9.18.13.908) worked fine with premiere elements 14 before the win10 fall creators update. It still is the same driver (9.18.13.908) - nothing had changed there. Do you think rolling back the nvidia driver is still necessary?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 29, 2017 0
New Here ,
Dec 29, 2017

Copy link to clipboard

Copied

whsprague  schrieb

If that does not work, try rolling back the Nvidia driver to an earlier one.  It is not common, but Nvidia will update drivers for various video games and can cause issues with other software.

Windows 10 doesn't give me the option to roll back the Nvidia driver with the device manager on the control panel (option is not selectable)

thank you for your effort and excuse my lack of english and computer knowledge!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 29, 2017 0
Adobe Community Professional ,
Dec 29, 2017

Copy link to clipboard

Copied

No worries here with the english part!  The rest of the world knows two or three languages and I'm language stupid outside my own neighborhood!

For the drivers, use  nvidia.com .  It should come up in a language you like.  I used it only once to return to a previous driver and it worked fine.  It was too long ago to say I can help you through it, but it was not difficult.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 29, 2017 0
New Here ,
Dec 29, 2017

Copy link to clipboard

Copied

I just rolled back the nvidia driver to version 307.83 from 2013 and restarted the computer - unfortunately it still doesn't show the video-preview (only sound).

The whole system went well with premiere 14 (including nvidia card and latest driver) until this big "fall creators update" from Windows 10 came. Do you have any other idea what might help? Thanks for your effort!

Malte

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 29, 2017 0
Community Beginner ,
Dec 29, 2017

Copy link to clipboard

Copied

This sounds similar to a preview problem I am experiencing with Premiere elements 18, windows 10, and a Nvidia card.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 29, 2017 0
New Here ,
Dec 29, 2017

Copy link to clipboard

Copied

  schrieb

This sounds similar to a preview problem I am experiencing with Premiere elements 18, windows 10, and a Nvidia card.

what did you do to solve the problem?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 29, 2017 0
Community Beginner ,
Dec 29, 2017

Copy link to clipboard

Copied

I have not found a fix yet, still looking.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 29, 2017 0