No video preview screen on Premiere Element 18 + play/pause button not always working

New Here ,
Jun 11, 2018 Jun 11, 2018

Copy link to clipboard

Copied

Hi

I face two issues on PE 18, avoding me using the softwhere for any movie creation.

- Creating a new project, I can create audio and video tracks as usual, insert sounds and pictures/movies, but I have no screen allowing me to see the result of my video. Sound is working well, pictures not. No visualisation.

This issue is not present from the first installation but almost : it works one or two times then didn't anymore. I made an update of the software (something about video format was proposed) and after update it worked again... but only once. The issue came back since the second usage.

- on the action bar to run the project, where the play/pause, FWD, RWD button are, I have regularely an issue : the play button stay in "play" status, and doesn't switch to "pause" status. At the same time, the time line is not moving (even if the sound goes on). When I clic again on "play" button, it plays the normal role of the play button (not the "pause" one), and read again from the place where the timeline has stayed blocked. At the end I have no visualisatio of the timeline and no "pause" function. This issue occurs often but not 100% time. After one or several restart of the software it comes back at a normal functionnality.

Info :

My hardware respects the requiered level (Window 10, Intel Core i7-4790S CPU / 3,2 GHz /RAM 8 Go

Before bying PE18 I started with PE15 demo. I'm not sure the issues occured because I made at that time only "audio" mixtape and not video creations. But I don't think the issues occured.

Thanks in advance for your help.

Views

585

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 11, 2018 Jun 11, 2018

Copy link to clipboard

Copied

Without more information I would guess two things.  (1) There is a graphics card driver issue.  (2) You might try changing the Video card preferences in Settings.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 13, 2018 Jun 13, 2018

Copy link to clipboard

Copied

Hi.

I've tried to find but didn't : where can I change the Video card preference on Premiere Element ?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 13, 2018 Jun 13, 2018

Copy link to clipboard

Copied

Untitled.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 15, 2018 Jun 15, 2018

Copy link to clipboard

Copied

Not working :--((

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 15, 2018 Jun 15, 2018

Copy link to clipboard

Copied

When I seen your screenshot, I also see no preview screen behind the pop up window.

Is there any way to choose the screen visible/not visible ? I didn't find it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 15, 2018 Jun 15, 2018

Copy link to clipboard

Copied

The preview screen was hidden and I didn't have a project open.  Here is the same but with an open project.

Untitled.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 23, 2018 Jun 23, 2018

Copy link to clipboard

Copied

Once again, an update was proposed (about raw files), I did the upgrade and directly after the video screen was present : I was able to work normally on my project.

When reopenning the computer the day after, the screen has fade away again, no way to work on video mixage...

Something happen when software is upgraded, but not stable in time...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 23, 2018 Jun 23, 2018

Copy link to clipboard

Copied

LATEST

Since you are working on a current version you qualify for direct help here: 

Contact Customer Care

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines