On playback I keep getting error that says "Media Offline"

New Here ,
Jan 25, 2021 Jan 25, 2021

Copy link to clipboard

Copied

On playback I keep getting error that says "Media Offline" and strip is empty

 

TOPICS
Performance

Views

80

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 25, 2021 Jan 25, 2021

Copy link to clipboard

Copied

It means you have moved or deleted your source clips after you started the project.   Put them back or reconnect the link in Premiere Elements.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 25, 2021 Jan 25, 2021

Copy link to clipboard

Copied

Keep in mind that the project file doesn't include your media in it.  It just acts as a shortcut (or placeholder) to your media.

The project file needs to know where to look for the media.

 

If your media is on an external drive, make sure that you assign a fixed drive letter to that drive so that the project file knows where the media is located.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 26, 2021 Jan 26, 2021

Copy link to clipboard

Copied

Thanks for the quick reply. I guess that is what happened. Initially I saved all my adobe premier files to my C drive. It became full so I moved everything to my D drive. How do I tell adobe where to find them now?

Thanks in advance

Jim

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 26, 2021 Jan 26, 2021

Copy link to clipboard

Copied

LATEST

"How do I tell adobe where to find them now?"

Double click on the missing footage.  Then find it with Explorer.  

 

Did you move the project itself to "D"?   I'm not sure how that works if you did.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines