Highlighted

Opacity yellow line is in some clips, not in others

New Here ,
Aug 20, 2017

Copy link to clipboard

Copied

Adobe Premiere Elements 12
This started a few days ago: the yellow opacity level control line is disappearing. It's in some clips but not in others. In some clips I have to zoom all the way in to see it, in others it's just gone, even when zoomed all the way in. I need to see this line to "animate its opacity", as described here under "adjust opacity": Transparency and superimposing with Premiere Elements

Any suggestions?

Views

161

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Opacity yellow line is in some clips, not in others

New Here ,
Aug 20, 2017

Copy link to clipboard

Copied

Adobe Premiere Elements 12
This started a few days ago: the yellow opacity level control line is disappearing. It's in some clips but not in others. In some clips I have to zoom all the way in to see it, in others it's just gone, even when zoomed all the way in. I need to see this line to "animate its opacity", as described here under "adjust opacity": Transparency and superimposing with Premiere Elements

Any suggestions?

Views

162

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 20, 2017 0
Adobe Community Professional ,
Aug 21, 2017

Copy link to clipboard

Copied

You can also animate opacity in the Applied Effects panel, of course.

But that said, can you post a screen capture of your timeline so that we can see what you're describing?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 21, 2017 0
New Here ,
Aug 22, 2017

Copy link to clipboard

Copied

Thanks for the quick reply. I'm working-around using the Applied Effects as you mentioned: even though I can't see the yellow line, with the clip selected, I move the opacity bar and after doing this, I see the yellow line! It now has a dot where I moved the opacity bar.

But the problem is still odd to me, that I used to be able to see all the yellow lines and now some have disappeared. I'm attaching screen shots:

1: shows no yellow lines.

2: I zoom in one click, and a yellow line miraculously appears in the lower clip, but not the highlighted one (light blue).

3: I am fully zoomed in, and there is no yellow line in the highlighted clip. It never appears.

4: this is another project, zoomed out. See all the wonderful yellow lines? I love these! Do I have something set differently that I'm not aware of?

For now I'll use the workaround Applied Effects, but the bottom line is, it's really awful to have to zoom way in to see the yellow line. In the past I've been able to easily put keyframes into clips when zoomed out. I just don't understand why this is happening.

APE12 opacity1.png

APE12 opacity2 zoom.png

APE12 opacity3 fully zoomed in.png

APE12 lots of yellow lines.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 22, 2017 0
Adobe Community Professional ,
Aug 23, 2017

Copy link to clipboard

Copied

I don't know why you can not always see the 'rubber bands'.

It could have something to do with your computer's configuration -- its processor, RAM, monitor resolution or graphics card.

But I can't say for sure. This is the first time I've ever seen this.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 23, 2017 0