Highlighted

Passage de element 15 à element 18: pourquoi ça bugg?

Explorer ,
Apr 16, 2018

Copy link to clipboard

Copied

J'utilise depuis longtemps (depuis le version 2 ) la suite  Photoshop et Première element, sans problème,  pour faire de films en HD et AVCHD avec un Assus processeur: intel(r) core(tm) i7-3630qm cpu @ 2.40ghz 2.40 ghz et Windows  8

Je voulais passer de la version 2015 à 2018 j'ai donc acheté le pack

Quand j'ai acheté cette version  les spécifications requises étaient:

  • Processeur à 1,6 GHz ou plus rapide avec prise en charge du SSE2
  • Microsoft Windows 7 avec Service Pack 1, Windows 8 ou Windows 10 (64 bits uniquement)
  • 4 Go de RAM
  • Résolution d'écran 1 280 x 800 (au facteur d'échelle 100 %)
  • Pilote d’affichage compatible Microsoft DirectX 9 ou 10
  • Lecteur de DVD-ROM pour l'installation à partir d'un DVD
  • Connexion Internet requise pour l'activation du produit et le téléchargement de contenus*

Mais je n'ai pas pu utiliser  le programme 2018

  • le chargement des médias se faisait mal : images manquantes >> écrans rouges
  • blocages intempestifs

en ouvrant aujourd'hui mon programme 2015 je vois une proposition de mise à jour vers 2018  (à 80€)  et la précision suivante:

pour HD et AVCHD "il est nécessaire d'avoir un processeur double cœur"

  • est ce que mon problème ne viendrait pas de là ?
  • et si oui pourquoi  ne pas avoir donné ces informations  dès les début

j'espère une réponse rapide de ADOBE qui jusque là ne m'a donné aucune piste valable  (par Chat)

merci d'avance..

Views

75

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Passage de element 15 à element 18: pourquoi ça bugg?

Explorer ,
Apr 16, 2018

Copy link to clipboard

Copied

J'utilise depuis longtemps (depuis le version 2 ) la suite  Photoshop et Première element, sans problème,  pour faire de films en HD et AVCHD avec un Assus processeur: intel(r) core(tm) i7-3630qm cpu @ 2.40ghz 2.40 ghz et Windows  8

Je voulais passer de la version 2015 à 2018 j'ai donc acheté le pack

Quand j'ai acheté cette version  les spécifications requises étaient:

  • Processeur à 1,6 GHz ou plus rapide avec prise en charge du SSE2
  • Microsoft Windows 7 avec Service Pack 1, Windows 8 ou Windows 10 (64 bits uniquement)
  • 4 Go de RAM
  • Résolution d'écran 1 280 x 800 (au facteur d'échelle 100 %)
  • Pilote d’affichage compatible Microsoft DirectX 9 ou 10
  • Lecteur de DVD-ROM pour l'installation à partir d'un DVD
  • Connexion Internet requise pour l'activation du produit et le téléchargement de contenus*

Mais je n'ai pas pu utiliser  le programme 2018

  • le chargement des médias se faisait mal : images manquantes >> écrans rouges
  • blocages intempestifs

en ouvrant aujourd'hui mon programme 2015 je vois une proposition de mise à jour vers 2018  (à 80€)  et la précision suivante:

pour HD et AVCHD "il est nécessaire d'avoir un processeur double cœur"

  • est ce que mon problème ne viendrait pas de là ?
  • et si oui pourquoi  ne pas avoir donné ces informations  dès les début

j'espère une réponse rapide de ADOBE qui jusque là ne m'a donné aucune piste valable  (par Chat)

merci d'avance..

Views

76

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 16, 2018 0

Have something to add?

Join the conversation