Highlighted

PE 12 Features not working

Participant ,
Aug 18, 2020

Copy link to clipboard

Copied

Okay I have been using PE 12 and with my newest project some of the features are not working. I had already completed a project earlier this year probably about 2 months ago and it was fine and now things seem to have changed.

 

I am using Windows 10 on my computer and that has not changed. What is not active/working is when I go to start a new project I am not able to set my preferences, so that when I go to the project my settings are not the way that I would like to see them. For instance all of my slides on my timeline are at 3 seconds when I usually set them for 6 seconds. Than my transition come in at 0 seconds when I want them to be 1 second. Than also when I high light my slides on my timeline the feature to reset the seconds how I want them works sometimes and not other times. 

 

This is all new and I am wondering if this doesn't happen so that I will be more or less forced into upgrading to the newest and latest? It is like my GPS on my car all of a sudden the card does not read anymore thus requiring me to purchase a new one/just an analogy

 

Thankfully this is a small project so I can manually set the timings how I would like them but if this was a larger project I would be forced to upgrade. Thanks ahead of time.

TOPICS
Error or problem, Performance

Views

36

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

PE 12 Features not working

Participant ,
Aug 18, 2020

Copy link to clipboard

Copied

Okay I have been using PE 12 and with my newest project some of the features are not working. I had already completed a project earlier this year probably about 2 months ago and it was fine and now things seem to have changed.

 

I am using Windows 10 on my computer and that has not changed. What is not active/working is when I go to start a new project I am not able to set my preferences, so that when I go to the project my settings are not the way that I would like to see them. For instance all of my slides on my timeline are at 3 seconds when I usually set them for 6 seconds. Than my transition come in at 0 seconds when I want them to be 1 second. Than also when I high light my slides on my timeline the feature to reset the seconds how I want them works sometimes and not other times. 

 

This is all new and I am wondering if this doesn't happen so that I will be more or less forced into upgrading to the newest and latest? It is like my GPS on my car all of a sudden the card does not read anymore thus requiring me to purchase a new one/just an analogy

 

Thankfully this is a small project so I can manually set the timings how I would like them but if this was a larger project I would be forced to upgrade. Thanks ahead of time.

TOPICS
Error or problem, Performance

Views

37

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 18, 2020 0
Adobe Community Professional ,
Aug 18, 2020

Copy link to clipboard

Copied

If you're asking if Adobe sabotages their products to force people to upgrade, I'd say that's pretty unlikely.

 

But it sounds to me like your operating system upgraded something that's conflicted with the program. First step would be an uninstall/reinstall to see if that fixes things. You won't lose any work.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 18, 2020 0
Participant ,
Aug 18, 2020

Copy link to clipboard

Copied

Steve,

First and foremost thank you for replying to my question. I did not mean to sound accusatory but was merely asking if that was a possibility as so often these days things change without our being made aware of it and I find that frustrating. This was more of a curiosity question.

 

I have done what you suggested, did an uninstall and a reinstall and that cleared up some of the problems but not all. The transition feature now seems to be working but when I import my slides onto my timeline they still come in at 3 seconds but my setting preferences states 180 frames which if I recall that should be 6 seconds.  If I am incorrect on my calculations than I stand corrected.

 

Like I stated fortunately this is not a long presentation so I can manually tweek everything and when I do a much longer project I know that is probably past time that I upgrade to the newest product available.

 

So thank you again for responding to my original question it is always appreciated 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 18, 2020 0