Highlighted

PE13 Publish & Share Disc option just starts wait wheel

Community Beginner ,
Feb 22, 2017

Copy link to clipboard

Copied

I have recently upgraded (on the same machine) from PE7 to PE13.  In 7 I always burned a disc image and used ImgBurn to burn it to DVD.  However for both the projects I have done in 13 this has proved to be impossible.  Clicking on the Disc option just starts the Windows wait wheel, which will not go away until I exit PE.  No option window appears to let me move to the burning.  One project is simple, three clips, one audio track, an hour in total and it does the same thing when I click on burn as the other five track 2.75hr beast.  I have tried putting a blank disc in the PC burner (though I never burn directly to disc) and that has made no difference.  I can click on the other publish and share options, but I don't think they are going to let me make a "proper" DVD with menus like I have designed.  My PC is Win 10 Pro 64bit, 2.5G Intel Quad core, 8Gb RAM, 250GB free on main HDD, 450GB free on encoding HDD.  Any thoughts greatly appreciated!

Correct answer by nevinforbes | Community Beginner

Steve, I'll probably never meet you, but I am in your debt.  I hope that the good you have done comes back to you in abundance very soon.

I don't use Quicktime, but it's installed.  I ran it, or tried to, and it reported "Apple Software Updater not installed".  I tried to run Quicktime on it's own, and it reported the same.  I uninstalled Quicktime and downloaded the latest Win 7.9 version, which installed the Apple updater.  Issue sorted.

Now PE 13 works a charm.  Amazing!

Many thanks again Steve. GB

Views

73

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

PE13 Publish & Share Disc option just starts wait wheel

Community Beginner ,
Feb 22, 2017

Copy link to clipboard

Copied

I have recently upgraded (on the same machine) from PE7 to PE13.  In 7 I always burned a disc image and used ImgBurn to burn it to DVD.  However for both the projects I have done in 13 this has proved to be impossible.  Clicking on the Disc option just starts the Windows wait wheel, which will not go away until I exit PE.  No option window appears to let me move to the burning.  One project is simple, three clips, one audio track, an hour in total and it does the same thing when I click on burn as the other five track 2.75hr beast.  I have tried putting a blank disc in the PC burner (though I never burn directly to disc) and that has made no difference.  I can click on the other publish and share options, but I don't think they are going to let me make a "proper" DVD with menus like I have designed.  My PC is Win 10 Pro 64bit, 2.5G Intel Quad core, 8Gb RAM, 250GB free on main HDD, 450GB free on encoding HDD.  Any thoughts greatly appreciated!

Correct answer by nevinforbes | Community Beginner

Steve, I'll probably never meet you, but I am in your debt.  I hope that the good you have done comes back to you in abundance very soon.

I don't use Quicktime, but it's installed.  I ran it, or tried to, and it reported "Apple Software Updater not installed".  I tried to run Quicktime on it's own, and it reported the same.  I uninstalled Quicktime and downloaded the latest Win 7.9 version, which installed the Apple updater.  Issue sorted.

Now PE 13 works a charm.  Amazing!

Many thanks again Steve. GB

Views

74

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 22, 2017 0
Adobe Community Professional ,
Feb 22, 2017

Copy link to clipboard

Copied

As an experiment, what happens if you try to do it with a 10 minute project?

Massive projects (and even an hour project is pretty big) are not the best means to troubleshoot with.

What processor do you have, by the way? There are dozens of quad core processors, and not all are up to the task.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 22, 2017 0
Community Beginner ,
Feb 23, 2017

Copy link to clipboard

Copied

Thank you for answering.

The issue appears with a simple 10 minute project I created as well, with just a single video & audio stream.  Upon first clicking Disc it indicates that I don't have menus, allows me to create them, returns to the main screen and then clicking on disc again just triggers the wait wheel.  Processor is an Intel Core 2 Quad Q8300 2.5GHz.

Any other suggestions would be welcome.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 23, 2017 0
Adobe Community Professional ,
Feb 23, 2017

Copy link to clipboard

Copied

There is something wrong with your system's configuration, but I don't know what it is.

Uninstalling and reinstalling the program may help. So can ensuring you have Quicktime 7, per the program's system requirements.

You also may want to download the free trial of version 15 and giving it a try, just to see if it makes any difference.

BTW, I'm assuming that the projects you are trying to burn to disc were created in version 13. You can open version 7 projects in version 13 without causing all sorts of corruptions.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 23, 2017 0
Community Beginner ,
Feb 23, 2017

Copy link to clipboard

Copied

Steve, I'll probably never meet you, but I am in your debt.  I hope that the good you have done comes back to you in abundance very soon.

I don't use Quicktime, but it's installed.  I ran it, or tried to, and it reported "Apple Software Updater not installed".  I tried to run Quicktime on it's own, and it reported the same.  I uninstalled Quicktime and downloaded the latest Win 7.9 version, which installed the Apple updater.  Issue sorted.

Now PE 13 works a charm.  Amazing!

Many thanks again Steve. GB

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 23, 2017 0
Adobe Community Professional ,
Feb 23, 2017

Copy link to clipboard

Copied

Great news, Nevin!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 23, 2017 0