Highlighted

Photoshop Elements 14 won't launch the Video editor, Photoshop (photo editing) works

New Here ,
Mar 25, 2020

Copy link to clipboard

Copied

When I try to launch the video editor, I get the busy dialog for a couple of seconds and nothing

I found the information to edit the debug database text file which says to change the value from false to true, but the line in the txt file (ds force cpu only) isn't even there.

 

TOPICS
Crash

Views

70

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Photoshop Elements 14 won't launch the Video editor, Photoshop (photo editing) works

New Here ,
Mar 25, 2020

Copy link to clipboard

Copied

When I try to launch the video editor, I get the busy dialog for a couple of seconds and nothing

I found the information to edit the debug database text file which says to change the value from false to true, but the line in the txt file (ds force cpu only) isn't even there.

 

TOPICS
Crash

Views

71

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 25, 2020 0
Adobe Community Professional ,
Mar 25, 2020

Copy link to clipboard

Copied

Do you have Premiere Elements installed?  It is a separate program and not launched from within Photoshop Elements.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 25, 2020 0
New Here ,
Mar 25, 2020

Copy link to clipboard

Copied

Yes, both Photoshop elements, and Premiere are installed. I don’t use the video editing very often, but it used to work great. Now, that I am stuck at home, I decided to work on some old video files, and of course it doesn’t load.

I found the article to edit the text in the debug database file but the line to edit isn't there. (DS Force CPU only false false)

Maybe a Windows 10 update broke something

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 25, 2020 0
Adobe Community Professional ,
Mar 25, 2020

Copy link to clipboard

Copied

Try changing your graphics driver to current.  If that doesn't work, try changing it to an old one that was current when version 14 was current.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 25, 2020 0