Photoshop Elements 2019 Video Editor no sound

New Here ,
Apr 13, 2021 Apr 13, 2021

Copy link to clipboard

Copied

Hello

I made some videos on my Samsung A7 tablet.

When i want to edit them wit the video editor i don't get any sound.

What can i do?

 

Kind regards

Karl

TOPICS
Audio, Error or problem

Views

118

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 13, 2021 Apr 13, 2021

Copy link to clipboard

Copied

Photoshop Editor does not edit video.

If you are trying to edit in Premiere Elements, are you only experiencing this with this type of video? In other words, if you add music to your project, do you hear the music?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 13, 2021 Apr 13, 2021

Copy link to clipboard

Copied

Please, no jokes.

I have Adobe Photoshop Elements 2019.
There i have 3 options: Organizer - Foto-editor - Video-editor
In the Video-editor i don't have any sound.
In Windows i have sound.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 13, 2021 Apr 13, 2021

Copy link to clipboard

Copied

If you do not have Premiere Elements, you do not have a video editor. It sounds very much like you have Premiere Elements.

 

But I need you to be clear. Do you get any sound when you use music in your video project or is the no sound issue only when you add your Samsung video? It makes a very big difference!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 13, 2021 Apr 13, 2021

Copy link to clipboard

Copied

In the startmenu i have both:
- Adobe Photoshop Elements 2019

- Adobe Premiere Elements 2019
Both have the same programs ones they are open.

 

No music in my video project.
Even the music that is available in the program.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 13, 2021 Apr 13, 2021

Copy link to clipboard

Copied

Then the problem is in your audio settings.

 

Go to the Edit menu and open Preferences. In  Preferences, go to the Audio Hardware page. Try different settings for your Input and Output.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 13, 2021 Apr 13, 2021

Copy link to clipboard

Copied

Hello
I did that and no result.

What else can i do?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 14, 2021 Apr 14, 2021

Copy link to clipboard

Copied

What is listed on this preference page, under Audio Hardware?

What did you change it to?

 

If you are not getting any sound from the program no matter what video or audio clip you add to your project, changing these settings will fix it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 15, 2021 Apr 15, 2021

Copy link to clipboard

Copied

Hello
Today i tryed the available options again and it works.

I had a update from Windows when i shutdown the computer yesterday.

Could be that, i don't know.

But problem solved i would say.

Thank you for your help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 15, 2021 Apr 15, 2021

Copy link to clipboard

Copied

LATEST

Glad all is well!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines