Highlighted

Pictures not showing on timeline

Community Beginner ,
Apr 06, 2017

Copy link to clipboard

Copied

I started a project with both video clips and added photos to it.  Everythi8ng seemed to be working fine.  I changed the time that some of the photos appear on the screen - still everything seemed to be working fine.  Today I started working on the project again - and my photos do not appear on the timeline in Expert mode - but the DO play on the screen when I play the video.  I need to get these phots in sync with my music track - so need to change more time they stay on scrren - but I can't see them to select them.  I have to go to Quick mode and then the photos appear on the time line - then I have to select the clip in Quick mode - but Quick mode won't let me change the time they stay on screen - so then I have to go back t Expert mode and change the time.  There are a lot of clips to do this way - too cumbersome - especially since it USED TO WORK in EXPERT mode.  Anyone have any ideas what is happening?  New to Premiere - so I could be doing something very wrong.  Using Elements 15

Thanks

Views

1.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Pictures not showing on timeline

Community Beginner ,
Apr 06, 2017

Copy link to clipboard

Copied

I started a project with both video clips and added photos to it.  Everythi8ng seemed to be working fine.  I changed the time that some of the photos appear on the screen - still everything seemed to be working fine.  Today I started working on the project again - and my photos do not appear on the timeline in Expert mode - but the DO play on the screen when I play the video.  I need to get these phots in sync with my music track - so need to change more time they stay on scrren - but I can't see them to select them.  I have to go to Quick mode and then the photos appear on the time line - then I have to select the clip in Quick mode - but Quick mode won't let me change the time they stay on screen - so then I have to go back t Expert mode and change the time.  There are a lot of clips to do this way - too cumbersome - especially since it USED TO WORK in EXPERT mode.  Anyone have any ideas what is happening?  New to Premiere - so I could be doing something very wrong.  Using Elements 15

Thanks

Views

1.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 06, 2017 0
Adobe Community Professional ,
Apr 06, 2017

Copy link to clipboard

Copied

It sounds like you need to zoom in on the timeline:

How to arrange clips in the Expert view timeline with Premiere Elements

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 06, 2017 0
Community Beginner ,
Apr 06, 2017

Copy link to clipboard

Copied

Thanks for the link Peru Bob - it has some very helpful information,  But zooming was not the problem.  I was able to zoom in and out and still just had a blank space where those clips should show.

For some reason - I switched to Classic View and then back to Audio view and for some reason everything seems to be back to normal

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 06, 2017 0
Peru Bob LATEST
Adobe Community Professional ,
Apr 06, 2017

Copy link to clipboard

Copied

Well, whatever works.  There's no sense in trying to figure out why it worked.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 06, 2017 0