Highlighted

Premier Elements 11 render problem

New Here ,
Jan 17, 2020

Copy link to clipboard

Copied

I have recently made a movie using holiday footage and had no problems. I have come to make another and for some reason when i render the movie it makes the quality worse and makes it go pixleated. Anyone know how to fix this please.

TOPICS
Error or problem

Views

43

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premier Elements 11 render problem

New Here ,
Jan 17, 2020

Copy link to clipboard

Copied

I have recently made a movie using holiday footage and had no problems. I have come to make another and for some reason when i render the movie it makes the quality worse and makes it go pixleated. Anyone know how to fix this please.

TOPICS
Error or problem

Views

44

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 17, 2020 0
Adobe Community Professional ,
Jan 17, 2020

Copy link to clipboard

Copied

Pixelated during editing or in the final output?  Are you talking about project, preview rendering or output rendering?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 17, 2020 0
New Here ,
Jan 17, 2020

Copy link to clipboard

Copied

Hi. So it is fine during editing then once I render it goes pixelated. I have tried exporting to see if it is ok once exported but it is still pixelated. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 17, 2020 0
Adobe Community Professional ,
Jan 17, 2020

Copy link to clipboard

Copied

It may be that the source footage, project settings and output (Export) settings don't match.   What are they?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 17, 2020 0