Highlighted

Premier Elements 12 Sound

Explorer ,
Jul 05, 2019

Copy link to clipboard

Copied

I created a new project. Imported slide show from Photoshop Elements. Added additional media. All worked very well. Worked on it a couple of days, opening and closing. All went well. Then the most recent time I opened it to work on it, there is not sound. All elements are visible in the timeline. All media in place exactly as before. But when I attempt to preview/play, there is no sound. My system sound works fine. In fact, I can open other projects and they play fine, sound and all. Just this one project for some reason is not playing either the audio attached to the original imported slide show, or the background media I added. Again, they all worked together perfectly until the last time I opened the project.

Okay, all of you who may be interested. After my original post re disappearing sound on a Premiere Elements project, several replied with various suggestions, none of which worked. My solution that time was to simply begin the whole project over again. Well, it happened again on a different, much larger project and I didn't really want to spend days rebuilding it. So in a last ditch effort before having to do that, I simply began clicking and reading no matter irrelevant the menu item sounded. So, here is the solution to my problem of sound suddenly not working on a project:

1. In the menu bar at the very top of the screen, click on Tools, then Narration and the box/window below will open.

2. Note below the slide the tiny box labeled "Mute audio while recording".

3. If that box is checked, then UNCHECK IT.

4. Now try running/playing your project and see if the sound works. In my case it did. How or why that little box got checked is a mystery to me. I never used Narration in the project. All narration was done in Photoshop when I made the slideshow. After moving it to Premiere, no recording was done. Is the checked box the default setting? I have no idea. If so, then why did my project have sound for several working sessions, but then suddenly have none? Again, I have no clue. Digital gremlins I guess. At any rate, thank those of you who tried to help me. Keep this in mind for legacy users who may have the same problem. This solution may work for them.

Narration window.jpg

Views

252

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premier Elements 12 Sound

Explorer ,
Jul 05, 2019

Copy link to clipboard

Copied

I created a new project. Imported slide show from Photoshop Elements. Added additional media. All worked very well. Worked on it a couple of days, opening and closing. All went well. Then the most recent time I opened it to work on it, there is not sound. All elements are visible in the timeline. All media in place exactly as before. But when I attempt to preview/play, there is no sound. My system sound works fine. In fact, I can open other projects and they play fine, sound and all. Just this one project for some reason is not playing either the audio attached to the original imported slide show, or the background media I added. Again, they all worked together perfectly until the last time I opened the project.

Okay, all of you who may be interested. After my original post re disappearing sound on a Premiere Elements project, several replied with various suggestions, none of which worked. My solution that time was to simply begin the whole project over again. Well, it happened again on a different, much larger project and I didn't really want to spend days rebuilding it. So in a last ditch effort before having to do that, I simply began clicking and reading no matter irrelevant the menu item sounded. So, here is the solution to my problem of sound suddenly not working on a project:

1. In the menu bar at the very top of the screen, click on Tools, then Narration and the box/window below will open.

2. Note below the slide the tiny box labeled "Mute audio while recording".

3. If that box is checked, then UNCHECK IT.

4. Now try running/playing your project and see if the sound works. In my case it did. How or why that little box got checked is a mystery to me. I never used Narration in the project. All narration was done in Photoshop when I made the slideshow. After moving it to Premiere, no recording was done. Is the checked box the default setting? I have no idea. If so, then why did my project have sound for several working sessions, but then suddenly have none? Again, I have no clue. Digital gremlins I guess. At any rate, thank those of you who tried to help me. Keep this in mind for legacy users who may have the same problem. This solution may work for them.

Narration window.jpg

Views

253

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 05, 2019 0
Adobe Community Professional ,
Jul 05, 2019

Copy link to clipboard

Copied

Can you post a screen shot of your timeline?

Do you see a waveform on the audio track? If so, it's most likely a setting in your preferences needs to be changed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 05, 2019 0
Explorer ,
Jul 06, 2019

Copy link to clipboard

Copied

I do not see a "wave form" (if by that you mean an irregular line like on a meter), but I do the solid continuous green or orange line (I can't recall the color--it is on my wife's machine and I am now on my own machine). As stated in the original email, with the line I see and which has not changed, this project played perfectly for several days as we perfected it. It was working fine the last time I shut it down on July 3. But when I opened the project on July 5 to work some more, the sound did not play. Yes, the audio indication line and all files were still exactly where I left them on July 3. I ran trouble shooter on my PC and all is well. Sound card works perfectly. As stated, even a different project in the same program on same PC plays fine. Strange.

As for taking a screen shot, as stated I do email, etc. on my PC and the project is on my wife's PC. I just thought perhaps someone out there has encountered the same problem and could save me some time. Ultimately, my solution will be to delete the project and start all over. I may first just replace the audio tract. I tried that with one song only and it made no difference. I'm of the opinion that the file got corrupted somehow in the shut down process. So a complete rebuild looks necessary. Didn't want to do it, but must get this made.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 06, 2019 0
Adobe Community Professional ,
Jul 06, 2019

Copy link to clipboard

Copied

" I just thought perhaps someone out there has encountered the same problem and could save me some time. "

Without knowing more by seeing the timeline, I would guess that settings have changed in your computer. 

Inside Premiere Elements is a preferences setting for Audio Hardware.  (Edit > Preferences > Audio Hardware)  The Default Input and Default Output seem to (rarely) get changed by Windows.  A good starting point is "None".   Try changing them to whatever choices your system provides in the dropdown.

Outside Premiere Elements is the Windows audio and speaker system itself.  Changes happen there too. 

A last option is to open one of the backup projects that Premiere Elements automatically makes.  It probably made one on July 3. 

Good luck!  Audio can be frustrating!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 06, 2019 0
Explorer ,
Jul 07, 2019

Copy link to clipboard

Copied

Yes, unintended changes/modifications is a logical assumption and diagnosis. I assume the same. Finding it is the culprit. I did check the items you mention before I posted on this forum. I will try to sign in on my wife's PC later today and do a screen shot for you, but I don't see how that will help . . . unless you know how to make the timeline audio file expand to see the wave form, as you call it. I also have Adobe Photoshop Elements 4.0 and Premier Elements 2.0 and have made a number of presentations (projects) with those. Elements 2.0 ALWAYS shows the expanded audio timeline, frame by frame, and sound waves so that one can actually clip out a ringing telephone, etc. But I have not discovered how to expand the audio line in version 12 in order to do that. It would be helpful, if you can tell me how to. This request is unrelated to my present problem, but would be appreciated. Thanks.

Now, regarding the automatic backups: do they overwrite each time, or are they kept separately so that several are available at the same time? And finally, where would one find them? Thanks again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 07, 2019 0
Adobe Community Professional ,
Jul 07, 2019

Copy link to clipboard

Copied

This is version 2019.  I think 12 works the same for the audio track.  The button inside the circle opens the audio track.  You can then grab the line at the arrowhead with your mouse and drag it up. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 07, 2019 0
Adobe Community Professional ,
Jul 07, 2019

Copy link to clipboard

Copied

File > Preferences > Auto Save sets up the automatic backups.  I think the default is 3 but I have changed mine and can't be sure. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 07, 2019 0
Explorer ,
Jul 07, 2019

Copy link to clipboard

Copied

Thanks for the screen saves (nice snow pics!) and other info. I have had the video and audio tracks "open" all along, I just didn't know how to expand them. I will enclose a screen shot of the audio track open as far as it will go on my version and as you will see, the wave form is there, but so tiny one cannot edit it. BTW on version 12 to access the auto save in preferences = Edit>Preferences>Auto Save. And the default is 5 (five). However, as yet I have not found them. I have not designated where they were to be saved, and the program says it is best to keep them in the same folder as the program. So, I am assuming the program is pre-set to save them somewhere, but I have searched Casey DVD Screenshot.jpgand have not found Auto-save files or files by the name of the project I am working on. So, any idea where or how they are being saved? Here's my screen shot:

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 07, 2019 0
Adobe Community Professional ,
Jul 07, 2019

Copy link to clipboard

Copied

The auto saves should be in a folder under the primary project folder.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 07, 2019 0
Adobe Community Professional ,
Jul 08, 2019

Copy link to clipboard

Copied

Your screen shots indicate a very very low audio level -- almost non-existent. Try right-clicking on one of the audio tracks and selecting Clip/Normalize and see if you can hear it better.

If you even after normalizing the audio you still can't hear anything, then it's definitely a preference setting.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 08, 2019 0
Explorer ,
Jul 08, 2019

Copy link to clipboard

Copied

Thank you for that suggestion. I did "Normalize" the sound track and the wave form is now very visible, but it still does not play in this project. Strange, since others work fine, which shows that it is not the PC or the Sound Card, etc. I have checked Preferences and cannot see a way to silence the playback. Any idea what may be keeping it from playing audio? You said in your first reply that the sound must have been very low. This sound track is background playing under/behind the main audio track, which is someone speaking, so I had adjusted both tracks to make the speaking voice dominant and music softer.Project Screen Shot 3.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 08, 2019 0
Adobe Community Professional ,
Jul 08, 2019

Copy link to clipboard

Copied

A long time ago ( about when 12 was current! ) a then active participant here named Bill Hunt found that the Music track didn't always work right unless it was filled with the sound tracks created by Premiere Elements. 

Try moving what you have on the Music track to Audio 2 or 3.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 08, 2019 0
Explorer ,
Jul 08, 2019

Copy link to clipboard

Copied

Two things: first, my wife created a slide show in Adobe Photoshop Elements INCLUDING the sound track to each slide. I migrated that slide show into Premiere Elements to complete it and burn to a DVD eventually. She is now working on a second slide show that will also be burned to the same DVD, so we are nowhere near the end of this project. Just making you aware that the narration audio track was created in Photoshop Elements. Second, I have not tried what you suggested, but will do so before the day is done, Lord willing, and get back to you. All music is in MP3 format. Is that a problem?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 08, 2019 0
Explorer ,
Jul 08, 2019

Copy link to clipboard

Copied

RE: moving soundtrack to Audiotrack 2. I did this and it made no difference. Looks to me like my only remaining option is to delete this whole project and start over with all the same elements from the Organizer.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 08, 2019 0
Adobe Community Professional ,
Jul 08, 2019

Copy link to clipboard

Copied

Have you tried going to the program's preferences (under the Edit menu on a PC) and, on the Audio Hardware page, switching around some of the input and output settings?

These settings can be reconfigured by something as simple as plugging a USB microphone into your computer.

If you see audio waveforms on your timeline but don't hear them playing, most often it's an Audio Hardware setting.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 08, 2019 0
Explorer ,
Jul 08, 2019

Copy link to clipboard

Copied

I have looked at the audio hardware setting in Premiere, but have not tried changing anything since every other program on my PC works fine, and because other projects in Premiere play normally. But, as you say, it's worth a try, so I will before the day is out and let you know. Thank you for all suggestions and willingness to help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 08, 2019 0
Explorer ,
Jul 08, 2019

Copy link to clipboard

Copied

When I go to Preferences and look at Audio, Audio Hardware, and Audio Output Mapping, there are NO choices there; only what they are set to. When I press the dropdown arrow, all it shows is what is selected in each category.Audio Screenshot 1.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 08, 2019 0
Adobe Community Professional ,
Jul 09, 2019

Copy link to clipboard

Copied

Adobe improved the interface in newer versions of the program in order to make it easier to fix this issue. If you poke around those other preferences pages, do you see anything like this?

If not, you'll need to go to your operating system's preferences for Sound and ensure it's properly configured.

AudioHardwarePrefs.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 09, 2019 1
Explorer ,
Jul 10, 2019

Copy link to clipboard

Copied

I have already posted a screen shot of the Audio Hardware Preference. Below is Audio Output Mapping Preference. There is no selection that looks like the screenshot you posted above.Casey DVD Screenshot 4.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 10, 2019 0
Explorer ,
Jul 10, 2019

Copy link to clipboard

Copied

And here is the only other Audio Preference selection:Casey DVD Screenshot 5.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 10, 2019 0
Adobe Community Professional ,
Jul 10, 2019

Copy link to clipboard

Copied

This is because you are using version 12, as I said above.

You'll need to configure the audio settings in your operating system.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 10, 2019 0
Explorer ,
Aug 08, 2019

Copy link to clipboard

Copied

Okay, all of you who may be interested. After my original post re disappearing sound on a Premiere Elements project, several replied with various suggestions, none of which worked. My solution that time was to simply begin the whole project over again. Well, it happened again on a different, much larger project and I didn't really want to spend days rebuilding it. So in a last ditch effort before having to do that, I simply began clicking and reading no matter irrelevant the menu item sounded. So, here is the solution to my problem of sound suddenly not working on a project:

1. In the menu bar at the very top of the screen, click on Tools, then Narration and the box/window below will open.

2. Note below the slide the tiny box labeled "Mute audio while recording".

3. If that box is checked, then UNCHECK IT.

4. Now try running/playing your project and see if the sound works. In my case it did. How or why that little box got checked is a mystery to me. I never used Narration in the project. All narration was done in Photoshop when I made the slideshow. After moving it to Premiere, no recording was done. Is the checked box the default setting? I have no idea. If so, then why did my project have sound for several working sessions, but then suddenly have none? Again, I have no clue. Digital gremlins I guess. At any rate, thank those of you who tried to help me. Keep this in mind for legacy users who may have the same problem. This solution may work for them.

Narration window.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 08, 2019 0