Highlighted

Premier Elements 14 won't show video on a previously saved file

New Here ,
May 13, 2020

Copy link to clipboard

Copied

I created a video using  still photos and several short video clips, also added a music track.  Exported it to be used on YouTube.  Now, when I bring the saved file (MP4) back into PE 14, there is no video, only the audio.  Very frustrating.

 

Please advise, tnx.

TOPICS
Crash, Export, Import

Views

237

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premier Elements 14 won't show video on a previously saved file

New Here ,
May 13, 2020

Copy link to clipboard

Copied

I created a video using  still photos and several short video clips, also added a music track.  Exported it to be used on YouTube.  Now, when I bring the saved file (MP4) back into PE 14, there is no video, only the audio.  Very frustrating.

 

Please advise, tnx.

TOPICS
Crash, Export, Import

Views

238

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 13, 2020 0
Adobe Community Professional ,
May 13, 2020

Copy link to clipboard

Copied

Can you help with more detail about the file you created on export?  And, how you are putting back into Premiere Elements.   That is not a usual work flow.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 13, 2020 0